<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Michel Leunen a &eacute;crit&nbsp;:
<blockquote cite="mid:4A9910F9.3090107@leunen.com" type="cite">
  <pre wrap="">Mohand a &eacute;crit :

  </pre>
  <blockquote type="cite">
    <blockquote type="cite">
      <pre wrap="">/var/lib/python-support/python2.6/recordMyDesktop/rmdMonitor.py:10: 
DeprecationWarning: The popen2 module is deprecated.  Use the 
subprocess module.
  import popen2</pre>
    </blockquote>
  </blockquote>
  <pre wrap=""><!---->Que raconte donc le message ci-dessus?
  </pre>
  <pre wrap=""><!---->
Que le programme utilise un module qui est devenu obsol&egrave;te.
C'est juste un warning, c'est &agrave; dire non-bloquant. Ce n'est pas une 
erreur juste un avertissement.


  </pre>
</blockquote>
Yes! Je viens de le remarquer, (j'ai le m&ecirc;me message sur un autre
poste, sur lequel RecordMyDesktop fonctionne parfaitement. Mais pas sur
cette machine, alors que les r&eacute;glages sont identiques! &Ccedil;a viendrait
d'o&ugrave; alors son comportement saccad&eacute;? Il est vrai que je n'ai pas de
carte graphique sur cette machine, juste le truc de la carte-m&egrave;re! <br>
Merci Michel<br>
M.<br>
<br>
</body>
</html>