<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
<br>
Michel Andreu a &eacute;crit&nbsp;:
<blockquote cite="mid:4A292168.2000003@orange.fr" type="cite">
  <pre wrap="">Pierre LEJEUNE a &eacute;crit :

  </pre>
  <blockquote type="cite">
    <pre wrap="">
Michel Andreu a &eacute;crit :
    </pre>
    <blockquote type="cite">
      <pre wrap="">Pierre LEJEUNE a &eacute;crit :

  
      </pre>
      <blockquote type="cite">
        <pre wrap="">Michel Andreu a &eacute;crit :
    
        </pre>
        <blockquote type="cite">
          <pre wrap="">Lami Ren&eacute; a &eacute;crit :

  
      
          </pre>
          <blockquote type="cite">
            <pre wrap="">Michel Andreu a &eacute;crit :
  
    
        
            </pre>
            <blockquote type="cite">
              <pre wrap="">nono Very L.T.S. a &eacute;crit :
  
    
      
          
              </pre>
              <blockquote type="cite">
                <pre wrap="">Michel Andreu wrote:
    
      
        
            
                </pre>
                <blockquote type="cite">
                  <pre wrap="">Free Mind a &eacute;crit :
      
        
          
              
                  </pre>
                  <blockquote type="cite">
                    <pre wrap="">2009/5/26 MulX <a class="moz-txt-link-rfc2396E" href="mailto:os2mule@gmail.com">&lt;os2mule@gmail.com&gt;</a>:    
          
            
                
                    </pre>
                    <blockquote type="cite">
                      <pre wrap="">J'ai fait aujourd'hui, une installation sur une machine qui n'avait
jamais vu d'Ubuntu, juste &agrave; pr&egrave;s l'installation le syst&egrave;me &eacute;tait
compl&eacute;tement inutilisable (blocage 5 minutes apr&egrave;s le login)
Il &eacute;tait impossible de faire la moindre mise &agrave; jour, j'ai fini par
effectuer toutes les mises &agrave; jours en mode recovery (qui lui n'as pas
g&ecirc;l&eacute; une seule fois).
Depuis la machine fonctionne nickel depuis 8 heures.

Une autre machine qui &agrave; g&ecirc;l&eacute; plusieurs fois au d&eacute;but ne semble plus
freezer depuis les mises &agrave; jour des paquets mesa, libgl.

Peut &ecirc;tre qu'il y a eu une correction, j'ai rien lu de probant dans
changelogs mais bon ....

a+
          
            
              
                  
                      </pre>
                    </blockquote>
                    <pre wrap="">Merci, je vais essayer bient&ocirc;t... pour le moment, je roule encore avec
quelques kernel de retard et je n'ai pas de plantage.        
          
            
                
                    </pre>
                  </blockquote>
                  <pre wrap="">Sans conna&icirc;tre la raison, hier un blocage intempestif a donn&eacute; une
indication sur ce qui peut provoquer un blocage.

Au cours du jeu "Shisen-Sho", qui consiste &agrave; faire dispara&icirc;tres des
pi&egrave;ces deux &agrave; deux, au moment o&ugrave;, pr&eacute;cis&eacute;ment, deux pi&egrave;ces allaient
dispara&icirc;tre, reli&egrave;es par un trait rouge, le processus s'est bloqu&eacute; et
aucune intervention par les touches du clavier n'a pu r&eacute;tablir la
situation ou faire red&eacute;marrer.
Parall&eacute;lement, j'&eacute;coutais de la musique avec Rythmbox et, au moment du
blocage, le m&ecirc;me son se r&eacute;p&eacute;tait ind&eacute;finiment. Tandis que le trait rouge
du jeu clignotait sans arr&ecirc;t.

Conclusion : j'ai l'impression qu'un morceau de programme tourne en
boucle et rien ne peut l'en faire sortir. C'est arriv&eacute; &agrave; tout
programmeur, m&ecirc;me chevronn&eacute;. Mais c'est &eacute;nervant.

Humour involontaire : pendant la r&eacute;daction de ce courriel le syst&egrave;me
s'est fig&eacute; &agrave; nouveau. Un arr&ecirc;t "sauvage" et un red&eacute;marrage et le message
inachev&eacute; s'est retrouv&eacute; dans les brouillons, &agrave; l'exception des quatre ou
cinq derniers mots. Allez comprendre !

Andreu
      
        
          
              
                  </pre>
                </blockquote>
                <pre wrap="">Moi, ce que je comprends, apr&egrave;s que kubuntu9.04 aie v&eacute;rol&eacute;
mon pc en prenant la place au hasard, et en sauvage mal &eacute;lev&eacute;,

c'est que je vais attendre encore qq mois que la 9.04 ne me bousille pas 
tout mon pc!
    
      
        
            
                </pre>
              </blockquote>
              <pre wrap="">Ce n'est pas Kubuntu qui est incrimin&eacute; mais Ubuntu (avec l'interface
Gnome). Jusqu'&agrave; pr&eacute;sent, rien n'a &eacute;t&eacute; "bousill&eacute;", malgr&eacute; plusieurs
arr&ecirc;ts sauvages ; c'est d'ailleurs ce qui est &eacute;tonnant.
Alors, ne jettes pas l'anath&egrave;me. Au contraire, plus on sera nombreux &agrave;
l'utiliser, plus vite la solution sera trouv&eacute;e.
Bonne journ&eacute;e.  
    
      
          
              </pre>
            </blockquote>
            <pre wrap="">Bonjour Michel Andreu,

Je n'utilise pas Ubuntu, mais Kubuntu et c'est avec Kubuntu 9.04 que
j'ai les probl&egrave;mes de gel du syst&egrave;me.

Pour ma part, je suis persuad&eacute; que le probl&egrave;me est commun aux deux
Ubuntu et Kubuntu.

L'ami Ren&eacute;
  
    
        
            </pre>
          </blockquote>
          <pre wrap="">De toute &eacute;vidence, oui ! Mais quelle est la cause ; that is the question ?
Andreu


  
      
          </pre>
        </blockquote>
        <pre wrap="">Bonjour,
j'ai le m&ecirc;me probl&egrave;me avec une Ubuntu 9.04. En cherchant sur les forum
ubuntu-fr et ubuntu, beaucoup de monde se plaint et j'ai l'impression
que &ccedil;a a l'air de venir du noyau 2.6.28 de la 9.04.
Je n'ai pas encore eu le temps d'essayer un autre noyau.
Ils sont l&agrave;: <a class="moz-txt-link-freetext" href="http://kernel.ubuntu.com/~kernel-ppa/mainline/">http://kernel.ubuntu.com/~kernel-ppa/mainline/</a>

Bon courage.
    
        </pre>
      </blockquote>
      <pre wrap="">Et comment fait t-on pour changer la version du kernel (noyau) ? 2.6.28
pour ce qui me concerne.


  
      </pre>
    </blockquote>
    <pre wrap="">Dans les r&eacute;pertoires question, il y a des .deb. Il faut les
t&eacute;l&eacute;charger (ceux qui correspondent &agrave; ton architecture) et faire un
"sudo dpkg -i le_paquet.deb"

Une doc sur l'installation de paquet sous Ubuntu:
<a class="moz-txt-link-freetext" href="http://doc.ubuntu-fr.org/tutoriel/comment_installer_un_paquet">http://doc.ubuntu-fr.org/tutoriel/comment_installer_un_paquet</a>

Sinon, apparemment, il y a un bug ouvert sur Launchpad:
<a class="moz-txt-link-freetext" href="https://bugs.launchpad.net/ubuntu/+source/linux/+bug/355155?comments=all">https://bugs.launchpad.net/ubuntu/+source/linux/+bug/355155?comments=all</a>

Mais pas encore de solution.
    </pre>
  </blockquote>
  <pre wrap=""><!---->J'ai tent&eacute; d'installer le kernel en question mais un message d'erreur dit :
Erreur : D&eacute;pendance non satisfaite : linux-headers-2.6.30-020630rc8

C'est quoi cette d&eacute;pendance insatisfaite
Andreu


  </pre>
</blockquote>
C'est le paquet qui est dans le m&ecirc;me r&eacute;pertoire et correspondant au
linux-image que tu as t&eacute;l&eacute;charg&eacute;. i386 avec i386, amd64 avec amd64 et
all avec all.<br>
</body>
</html>