<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Bonjour,<br>
<br>
Depuis ce matin, j'ai une alerte m'indiquant Les index des dépôts n'ont
pas tous été téléchargés.<br>
<br>
Après être repassé dans le gestionnaire de mises à jour, j'ai les
messages suivants affichés :<br>
<i><br>
Le dépôt n'est peut-être plus disponible ou il est impossible de le
trouver suite à des problèmes de réseau. Une ancienne version de
l'index sera utilisée si elle est disponible. Autrement, le dépôt sera
ignoré. Vérifiez que votre connexion réseau est active et assurez-vous
que l'adresse inscrite dans les préférences est valide pour ce dépôt.<br>
<br>
Impossible de récupérer
<a class="moz-txt-link-freetext" href="http://people.debian.org/~aurel32/SANE/dists/sarge/main/binary-i386/Packages.gz">http://people.debian.org/~aurel32/SANE/dists/sarge/main/binary-i386/Packages.gz</a> 
404 Not Found<br>
Impossible de récupérer
<a class="moz-txt-link-freetext" href="http://people.debian.org/~aurel32/SANE/dists/sarge/main/source/Sources.gz">http://people.debian.org/~aurel32/SANE/dists/sarge/main/source/Sources.gz</a> 
404 Not Found<br>
Le téléchargement de quelques fichiers d'index a échoué, ils ont été
ignorés, ou les anciens ont été utilisés à la place.<br>
<br>
Quand je vais à l'adresse :<br>
<b><a class="moz-txt-link-freetext" href="http://people.debian.org/~aurel32/">http://people.debian.org/~aurel32/</a><br>
</b>le répertoire SANE n'apparaît pas, ce qui explique la page 404.<br>
Est-ce normal qu'il y ait une recherche de mise à jour sur une page
absente et est-ce temporaire ?<br>
<br>
<br>
Merci de vos réponses<br>
<br>
<br>
</i>
</body>
</html>