<div dir="ltr">Bonjour, <br><br>peut-être pourrait tu essayer de réinstaller le paquet en utilisant aptitude (qui marche mieux en cas de problèmes) :<br>sudo aptitude -reinstall nomdupaquet<br>les commandes clean et autoclean et purge pourrait aussi aider, regarde dans le &quot;man aptitude&quot;.<br>

<br>Bon courage,<br><br clear="all">Nathanaël Martel<br><a href="http://catnat.fam-martel.eu/" target="_blank">http://catnat.fam-martel.eu</a><br><a href="http://nat.fam-martel.eu/" target="_blank">http://nat.fam-martel.eu</a><br>

<br>
<br><br><div class="gmail_quote">2008/10/1 Omnisilver <span dir="ltr">&lt;<a href="mailto:omnisilver@gmail.com">omnisilver@gmail.com</a>&gt;</span><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">




<div bgcolor="#ffffff" text="#000000">
Bonjour tout le monde,<br>
<br>
Je suis sous Intrepid, je faisais mes mises à jour quotidiennes ce
matin (41), et le courant s&#39;est coupé pendant la mise à jour de HAL.<br>
<br>
Inquiet, je redémarre, ça se passe plutôt bien : le bureau se lance,
mais j&#39;ai un avertissement : «<i>La configuration par défaut du
gestionnaire d&#39;énergie GNOME n&#39;a pas été installé correctement.
Contactez votre administrateur système</i>.»<br>
<br>
Je relance les mises à jour, il n&#39;en restait que 7 dont HAL, mais
impossible de les continuer, j&#39;ai un message d&#39;erreur : <i>E: dpkg was
interrupted, you must manually run &#39;dpkg --configure -a&#39; to correct the
problem</i>.<br>
<br>
Je lance donc sudo dpkg --configure -a et là mon terminal me met un
vilain stop : <br>
<i>Traitement des « déclenchements (triggers) » pour « python-support
»...<br>
Traitement des « déclenchements (triggers) » pour « libc6 »...<br>
ldconfig deferred processing now taking place<br>
dpkg: ../../src/packages.c&nbsp;:221&nbsp;:&nbsp;process_queue:&nbsp; L&#39;assertion
«&nbsp;dependtry &lt;= 4&nbsp;» a échoué.<br>
Abandon (core dumped)</i><br>
<br>
J&#39;ai cherché sur le forum, quelqu&#39;un a résolu le problème avec un <b>dpkg
--configure --force-depends -a</b> mais ça n&#39;a pas fonctionné pour moi
...<br>
<br>
Est-ce que l&#39;un de vous aurait une piste pour moi ?<br>
<br>
Merci d&#39;avance <span><span> ;-) </span></span><br>
<br>
Omni<br>
</div>

<br>--<br>
ubuntu-fr mailing list<br>
<a href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br></blockquote></div><br></div>