<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Bruno Patri a écrit :
<blockquote cite="mid:200804162143.37773.bruno.patri@gmail.com"
 type="cite">
  <pre wrap="">Le mercredi 16 avril 2008, Benoît GUINET a écrit :
  </pre>
  <blockquote type="cite">
    <pre wrap="">Bruno Patri a écrit :
    </pre>
    <blockquote type="cite">
      <pre wrap="">Le mardi 15 avril 2008, Benoît GUINET a écrit :
      </pre>
      <blockquote type="cite">
        <pre wrap="">Bonsoir a tous
Voila le message que me donne le gestionnaire de mise a jour

        </pre>
        <blockquote type="cite">
          <pre wrap="">Impossible d'initialiser les données du paquet

Un problème insoluble est apparu lors de l'initialisation des données
du paquet.

Merci de signaler ce bogue du paquet « update-manager » et d'inclure
le message d'erreur suivant :

'E:Le paquet autopanopro doit être réinstallé, mais je ne parviens pas
à trouver son archive.'
          </pre>
        </blockquote>
      </blockquote>
      <pre wrap="">Bonjour,

Comment ce paquet « autopanopro » a-t-il été installé ? Visiblement ce
n'est pas un paquet Ubuntu :

<a class="moz-txt-link-freetext" href="http://packages.ubuntu.com/search?suite=all&searchon=names&keywords=autop">http://packages.ubuntu.com/search?suite=all&searchon=names&keywords=autop</a>
anopro

      </pre>
      <blockquote type="cite">
        <pre wrap="">Que dois je faire?
        </pre>
      </blockquote>
      <pre wrap="">- Vérifier tes dépôts logiciels
- Supprimer le paquet autopanopro
- Si cela ne suffit pas, lancer la mise à jour en ligne de commande pour
avoir des messages plus explicites. Pour ce la dans un terminal, tapes :

sudo aptitude update

pour mettre à jour la liste des paquets, puis

sudo aptitude dist-upgrade

pour lancer la mise à jour. Donne nous les messages d'erreurs éventuels.
      </pre>
    </blockquote>
    <pre wrap="">bonsoir bruno
voila le message:
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  update-manager update-manager-core

Voulez-vous ignorer cet avertissement et continuer quand même ?
Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer
« Non » : non
Abandon.
benoit@benoit-desktop:~$
Je ne sait pas pour qui est manager ?
Donc on stoppe tout...
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Bonne réaction ! ;-)

Il doit y a voir un souci dans tes dépôts logiciels, car normalement ces 
paquets sont des paquet "officiels" Ubuntu, il s'agit en fait du gestionnaire 
de mises à jour. Ce type d'avertissement ne devrait donc pas apparaître.

Comme l'a fort judicieusement suggéré Sébastien, tu devrais utiliser Synaptic 
pour vérifier tes dépôts et faire les mises à jour.


  </pre>
</blockquote>
Voila ce que me répond Synaptic:<br>
Impossible d'initialiser les données du paquet<br>
<br>
Un problème insoluble est apparu lors de l'initialisation des données
du paquet.<br>
<br>
Merci de signaler ce bogue du paquet « update-manager » et d'inclure le
message d'erreur suivant :<br>
<br>
'E:Le paquet autopanopro doit être réinstallé, mais je ne parviens pas
à trouver son archive.'<br>
Et il ferme après...<br>
Par la commande,voila la réponse:<br>
benoit@benoit-desktop:~$ sudo apt-get remove autopano<br>
[sudo] password for benoit:<br>
Lecture des listes de paquets... Fait<br>
Construction de l'arbre des dépendances       <br>
Lecture des informations d'état... Fait<br>
E: Le paquet autopanopro doit être réinstallé, mais je ne parviens pas
à trouver son archive.<br>
benoit@benoit-desktop:~$ <br>
<br>
Que faire ?<br>
Par avance merci<br>
</body>
</html>