<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Oups! autant pour moi. Le d&eacute;pot medibuntu &eacute;tait celui d'une autre
version et j'ai rectifi&eacute; (voir liste ci-dessous). Par contre j'ai
essay&eacute; de rentrer la (bonne) cl&eacute;, mais ca &agrave; l'air de cafouiller<font
 color="#000099"> <font color="#000000">:</font> "paco@paco:~$ gpg
--keyserver wget -q <a class="moz-txt-link-freetext" href="http://fr.packages.medibuntu.org/medibuntu-key.gpg">http://fr.packages.medibuntu.org/medibuntu-key.gpg</a>
-O- | sudo apt-key add -<br>
gpg: nouveau fichier de configuration `/home/paco/.gnupg/gpg.conf' cr&eacute;&eacute;<br>
gpg: AVERTISSEMENT: les options de `/home/paco/.gnupg/gpg.conf' ne sont
pas encore actives cette fois<br>
Password:utilisation: gpg [options] [nom du fichier]<br>
<br>
gpg: aucune donn&eacute;e OpenPGP valide n'a &eacute;t&eacute; trouv&eacute;e."</font><br>
<br>
<br>
Major bug fix updates produced after the final release of the<br>
## distribution.<br>
deb <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a> dapper-updates main restricted<br>
deb-src <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a> dapper-updates main
restricted<br>
<br>
## Uncomment the following two lines to add software from the 'universe'<br>
## repository.<br>
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the
Ubuntu<br>
## team, and may not be under a free licence. Please satisfy yourself
as to<br>
## your rights to use the software. Also, please note that software in<br>
## universe WILL NOT receive any review or updates from the Ubuntu
security<br>
## team.<br>
deb <a class="moz-txt-link-freetext" href="http://archive.ubuntu.com/ubuntu/">http://archive.ubuntu.com/ubuntu/</a> dapper universe main restricted<br>
deb-src <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a> dapper universe<br>
<br>
## Uncomment the following two lines to add software from the
'backports'<br>
## repository.<br>
## N.B. software from this repository may not have been tested as<br>
## extensively as that contained in the main release, although it
includes<br>
## newer versions of some applications which may provide useful
features.<br>
## Also, please note that software in backports WILL NOT receive any
review<br>
## or updates from the Ubuntu security team.<br>
deb <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a> dapper-backports main
restricted universe multiverse<br>
deb-src <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a> dapper-backports main
restricted universe multiverse<br>
<br>
deb <a class="moz-txt-link-freetext" href="http://security.ubuntu.com/ubuntu">http://security.ubuntu.com/ubuntu</a> dapper-security main restricted<br>
deb-src <a class="moz-txt-link-freetext" href="http://security.ubuntu.com/ubuntu">http://security.ubuntu.com/ubuntu</a> dapper-security main
restricted<br>
deb <a class="moz-txt-link-freetext" href="http://security.ubuntu.com/ubuntu">http://security.ubuntu.com/ubuntu</a> dapper-security universe<br>
deb-src <a class="moz-txt-link-freetext" href="http://security.ubuntu.com/ubuntu">http://security.ubuntu.com/ubuntu</a> dapper-security universe<br>
deb <a class="moz-txt-link-freetext" href="http://download.skype.com/linux/repos/debian/">http://download.skype.com/linux/repos/debian/</a> stable non-free<br>
deb <a class="moz-txt-link-freetext" href="http://fr.packages.medibuntu.org/">http://fr.packages.medibuntu.org/</a> dapper free non-free<br>
#deb-src <a class="moz-txt-link-freetext" href="http://fr.packages.medibuntu.org/">http://fr.packages.medibuntu.org/</a> dapper free non-free<br>
<br>
<br>
Lionel Porcheron a &eacute;crit&nbsp;:
<blockquote cite="mid1196254048.6219.95.camel@ouessant" type="cite">
  <pre wrap="">Hello,

A premi&egrave;re vue, je dirai que ton /etc/apt/sources.list ne doit pas &ecirc;tre
consistant. Est-ce que tu peux nous joindre ce fichier ?

Lionel

Le mercredi 28 novembre 2007 &agrave; 13:02 +0100, <a class="moz-txt-link-abbreviated" href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a> a &eacute;crit :
  </pre>
  <blockquote type="cite">
    <pre wrap="">Salut,
          pardon de r&eacute;editer mon message ci-dessous. Si qlqu'un
pouvait m'apporter ses lumi&egrave;res...

amicalement
Fran&ccedil;ois

<a class="moz-txt-link-abbreviated" href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a> a &eacute;crit : 
    </pre>
    <blockquote type="cite">
      <pre wrap="">Bonjour,
                j'essaie d'installer les codecs win32 avec synaptic,
mais j'ai ce message: 
"w32codecs:
  D&eacute;pend : libc6 (&gt;=2.5-0ubuntu1) mais 2.3.6-0ubuntu20.5 doit &ecirc;tre
install&eacute;"

Par ailleurs libc6 est d&eacute;j&agrave; install&eacute; dans sa version
2.3.6-0ubuntu20.5

alors que faire?

&agrave; +   Fran&ccedil;ois
      </pre>
    </blockquote>
    <pre wrap="">-- 
ubuntu-fr mailing list
<a class="moz-txt-link-abbreviated" href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a>
<a class="moz-txt-link-freetext" href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a>
    </pre>
  </blockquote>
  <pre wrap=""><!---->

  </pre>
</blockquote>
<br>
</body>
</html>