Sauvegarde le fichier xorg.conf : <br><br><pre class="code">sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bak<br></pre><br>(Voir : <a href="http://doc.ubuntu-fr.org/xorg">http://doc.ubuntu-fr.org/xorg</a>)<br><br><div><span class="gmail_quote">
On 7/26/07, <b class="gmail_sendername"><a href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a></b> &lt;<a href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">



  
  

<div bgcolor="#ffffff" text="#000000">
merci pour vos réponses. <br>
Le tutoriel en question était trop compliqué pour moi(compléter les
fichiers etc/ ...), aussi j&#39;ai refait une installe neuve à partir du cd.<br>
Pour l&#39;instant j&#39;ai remisé les binoculaires...<br>
<br>
Toutefois, ce qui pourrait être interessant, c&#39;est d&#39;arriver à
sauvegarder la configuration actuelle au cas où.<br>
Si vous avez un tuyau la-dessus...<br>
<br>
à +&nbsp;&nbsp; fRANÇOIS&nbsp;&nbsp; <br>
<br>
<br>
KRS a écrit&nbsp;:
<div><span class="e" id="q_1140411c3c35e6ab_1"><blockquote cite="http://midf86vi0$ihl$1@sea.gmane.org" type="cite">
  <pre>Dis en nous un peu plus sur ta dituation actuelle.<br>Qu&#39;as-tu installé? 915Resolution ?<br>Peut-tu nous donner ton xorg.conf?<br>as-tu suivi cette procédure pour Dapper ? <br>:<a href="http://doc.ubuntu-fr.org/materiel/intel_i915g#avec_apt_pour_dapper_et_edgy" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
http://doc.ubuntu-fr.org/materiel/intel_i915g#avec_apt_pour_dapper_et_edgy</a>


<a href="mailto:paco.f2@wanadoo.fr" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">paco.f2@wanadoo.fr</a> a écrit :<br>  </pre>
  <blockquote type="cite">
    <pre>Bonsoir,<br>             quand je boot sur le live cd, j&#39;ai la possibilité de régler <br>l&#39;écran sur &quot;1024x768&quot; (le format qui m&#39;intéresse pour parcourir un <br>texte sans lunettes rétrécissantes), mais pas en boot sur le disque dur.
<br>Donc y doit y avoir un truc tout bête (pour mon niveau) à bouger pour <br>activer ce réglage...(?) D&#39;ailleurs ça fonctionnait tout seul dans les <br>semaines qui ont suivi l&#39;installation.<br>Sur <a href="http://doc.ubuntu-fr.org/materiel/intel_i915g" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
http://doc.ubuntu-fr.org/materiel/intel_i915g</a> , on peu lire cette <br>prose (dans mon cas avec du collyre):<br>&quot; Par contre, le nouveau pilote, trouvable sous forme binaire incomplète <br>pour <a href="http://X.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
X.org</a> 6.8.2, génère un /mismatch/ de pilote avec DRM, donc pas de <br>3D accélérée.&quot;<br>C&#39;est l&#39;exemple de texte le plus sybillin parmi ceux parcourus et <br>j&#39;avoue que j&#39;y capte queud de chez queud, bien qu&#39;ayant consacré 
<br>plusieurs soirées à quêter de toutes mes ForcesBios, à taton, dans le <br>labyrinthe xorg hanté de mismachs, une issue (2 ou 3 D, peu importe) à <br>ce petit soucis rétinien.<br>Qlqu&#39;un parmi vous aurait-il un plan ( euh.. genre tutoriel basique pour 
<br>éplucheur d&#39;oignons errant)?<br><br>à +  François<br><br><br>KRS a écrit :<br>    </pre>
    <blockquote type="cite">
      <pre>Tout eat expliqué en détail ici :<br><a href="http://doc.ubuntu-fr.org/nvidia" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://doc.ubuntu-fr.org/nvidia</a>

et ici :
<a href="http://doc.ubuntu-fr.org/xorg" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://doc.ubuntu-fr.org/xorg</a>


<a href="mailto:paco.f2@wanadoo.fr" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">paco.f2@wanadoo.fr</a> a écrit :<br>  <br>      </pre>
      <blockquote type="cite">
        <pre>Bonjour,<br>             après un démarrage (sous Dapper), la résolution de l&#39;écran <br>a changée (640/600 - 60hz).<br>Dans -&gt; système -&gt; préférences -&gt; résolution de l&#39;écran, la possibilité 
<br>de passer à d&#39;autres réglages n&#39;est pas activée. Et voila 2 jours que je <br>cherche la solution sur le site, le forum et que j&#39;installe un tas de <br>&#39;&#39;xorg&quot; et autres pilotes (au pif) mais ça ne change rien.
<br>J&#39;avais eu le problème sous breezy et avais trouvé une solution assez <br>rapidement, qui permettait bêtement d&#39;activer la fonction &quot;résolution de <br>l&#39;écran&quot;, mais là je sèche.<br>Si vous avez une idée... merci d&#39;avance
<br>J&#39;ai une carte nvidia sur pc et un écran HP72<br><br>François<br><br><br>    <br>        </pre>
      </blockquote>
      <pre>  <br>      </pre>
    </blockquote>
  </blockquote>
  <pre>  </pre>
</blockquote>
<br>
</span></div></div>

<br>--<br>ubuntu-fr mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br></blockquote></div><br><br clear="all"><br>-- <br>Sébastien Lammers