Bonjour,<br><br>J&#39;ai également eu un problème de ce genre et la solution qui m&#39;a aidé était de modifier le fichier xorg.conf.<br><br>Il faut l&#39;éditer : sudo gedit /etc/X11/xorg.conf<br><br>et supprimer les résolutions indésirables. 
<br><br>Extrait du fichier avant modification  :<br><pre class="file">Section &quot;Screen&quot;<br>    Identifier    &quot;Ecran&quot;<br>    Device        &quot;Carte&quot;<br>    Monitor        &quot;Moniteur&quot;<br>
    DefaultDepth    24<br>    SubSection &quot;Display&quot;<br>        Depth        16<br>        Modes        &quot;1024x768&quot; &quot;800x600&quot; &quot;640x480&quot; <br>    EndSubSection<br>    SubSection &quot;Display&quot;
<br>        Depth        24<br>        Modes        &quot;1024x768&quot; &quot;800x600&quot; &quot;640x480&quot;<br>    EndSubSection<br>EndSection</pre><br>Extrait du fichier APRESmodification  :<br><br> <pre class="file">
Section &quot;Screen&quot;<br>    Identifier    &quot;Ecran&quot;<br>    Device        &quot;Carte&quot;<br>    Monitor        &quot;Moniteur&quot;<br>    DefaultDepth    24<br>    SubSection &quot;Display&quot;<br>        Depth        16
<br>        Modes        &quot;1024x768&quot;<br>    EndSubSection<br>    SubSection &quot;Display&quot;<br>        Depth        24<br>        Modes        &quot;1024x768&quot;<br>    EndSubSection<br>EndSection</pre>J&#39;espere que ca pourra aider.
<br><br>Bonne journée.<br><br><div><span class="gmail_quote">On 7/25/07, <b class="gmail_sendername">KRS</b> &lt;<a href="mailto:fogia@flashmail.com">fogia@flashmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Dis en nous un peu plus sur ta dituation actuelle.<br>Qu&#39;as-tu installé? 915Resolution ?<br>Peut-tu nous donner ton xorg.conf?<br>as-tu suivi cette procédure pour Dapper ?<br>:<a href="http://doc.ubuntu-fr.org/materiel/intel_i915g#avec_apt_pour_dapper_et_edgy">
http://doc.ubuntu-fr.org/materiel/intel_i915g#avec_apt_pour_dapper_et_edgy</a><br><br><br><a href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a> a écrit :<br>&gt; Bonsoir,<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;quand je boot sur le live cd, j&#39;ai la possibilité de régler
<br>&gt; l&#39;écran sur &quot;1024x768&quot; (le format qui m&#39;intéresse pour parcourir un<br>&gt; texte sans lunettes rétrécissantes), mais pas en boot sur le disque dur.<br>&gt; Donc y doit y avoir un truc tout bête (pour mon niveau) à bouger pour
<br>&gt; activer ce réglage...(?) D&#39;ailleurs ça fonctionnait tout seul dans les<br>&gt; semaines qui ont suivi l&#39;installation.<br>&gt; Sur <a href="http://doc.ubuntu-fr.org/materiel/intel_i915g">http://doc.ubuntu-fr.org/materiel/intel_i915g
</a> , on peu lire cette<br>&gt; prose (dans mon cas avec du collyre):<br>&gt; &quot; Par contre, le nouveau pilote, trouvable sous forme binaire incomplète<br>&gt; pour <a href="http://X.org">X.org</a> 6.8.2, génère un /mismatch/ de pilote avec DRM, donc pas de
<br>&gt; 3D accélérée.&quot;<br>&gt; C&#39;est l&#39;exemple de texte le plus sybillin parmi ceux parcourus et<br>&gt; j&#39;avoue que j&#39;y capte queud de chez queud, bien qu&#39;ayant consacré<br>&gt; plusieurs soirées à quêter de toutes mes ForcesBios, à taton, dans le
<br>&gt; labyrinthe xorg hanté de mismachs, une issue (2 ou 3 D, peu importe) à<br>&gt; ce petit soucis rétinien.<br>&gt; Qlqu&#39;un parmi vous aurait-il un plan ( euh.. genre tutoriel basique pour<br>&gt; éplucheur d&#39;oignons errant)?
<br>&gt;<br>&gt; à +&nbsp;&nbsp;François<br>&gt;<br>&gt;<br>&gt; KRS a écrit :<br>&gt;&gt; Tout eat expliqué en détail ici :<br>&gt;&gt; <a href="http://doc.ubuntu-fr.org/nvidia">http://doc.ubuntu-fr.org/nvidia</a><br>&gt;&gt;<br>&gt;&gt; et ici :
<br>&gt;&gt; <a href="http://doc.ubuntu-fr.org/xorg">http://doc.ubuntu-fr.org/xorg</a><br>&gt;&gt;<br>&gt;&gt;<br>&gt;&gt; <a href="mailto:paco.f2@wanadoo.fr">paco.f2@wanadoo.fr</a> a écrit :<br>&gt;&gt;<br>&gt;&gt;&gt; Bonjour,
<br>&gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;après un démarrage (sous Dapper), la résolution de l&#39;écran<br>&gt;&gt;&gt; a changée (640/600 - 60hz).<br>&gt;&gt;&gt; Dans -&gt; système -&gt; préférences -&gt; résolution de l&#39;écran, la possibilité
<br>&gt;&gt;&gt; de passer à d&#39;autres réglages n&#39;est pas activée. Et voila 2 jours que je<br>&gt;&gt;&gt; cherche la solution sur le site, le forum et que j&#39;installe un tas de<br>&gt;&gt;&gt; &#39;&#39;xorg&quot; et autres pilotes (au pif) mais ça ne change rien.
<br>&gt;&gt;&gt; J&#39;avais eu le problème sous breezy et avais trouvé une solution assez<br>&gt;&gt;&gt; rapidement, qui permettait bêtement d&#39;activer la fonction &quot;résolution de<br>&gt;&gt;&gt; l&#39;écran&quot;, mais là je sèche.
<br>&gt;&gt;&gt; Si vous avez une idée... merci d&#39;avance<br>&gt;&gt;&gt; J&#39;ai une carte nvidia sur pc et un écran HP72<br>&gt;&gt;&gt;<br>&gt;&gt;&gt; François<br>&gt;&gt;&gt;<br>&gt;&gt;&gt;<br>&gt;&gt;&gt;<br>&gt;&gt;
<br>&gt;&gt;<br>&gt;&gt;<br>&gt;<br><br><br>--<br>ubuntu-fr mailing list<br><a href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br><a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
</a><br></blockquote></div><br><br clear="all"><br>-- <br>Sébastien Lammers