<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Bonjour,<br>
j'ai subit les m&ecirc;mes d&eacute;sagr&eacute;ments avec une nvidia Geforce FX 5200 apr&egrave;s
un upgrade de Dapper vers Edgy, j'avais tent&eacute; d'installer les pilotes
constructeur nvidia &agrave; la derni&egrave;re version mais l&agrave;, c'&eacute;tait encore pire
puisque X red&eacute;marrait tout seul... en fait il suffit de d&eacute;sactiver le
framebuffer et tout rentre dans l'ordre. J'ai utilis&eacute; la m&eacute;thode
suivante pour d&eacute;sactiver simplement le framebuffer :<br>
$sudo dpkg-reconfigure xserver-xorg<br>
et au choix du framebuffer, je choisis de ne pas l'utiliser (bien lire
ce qui est &eacute;crit !! )<br>
<br>
Cordialement<br>
<br>
Thierry<br>
PS: Edgy n'&eacute;tant pas un mod&egrave;le de stabilit&eacute;, je suis repass&eacute; en Dapper
6.06.1 et c'est l&agrave; que j'ai d&eacute;couvert l'astuce du framebuffer<br>
<br>
<br>
<br>
<blockquote
 cite="midmailman.49.1164369610.2517.ubuntu-fr@lists.ubuntu.com"
 type="cite">
  <pre wrap="">jo&euml;l Tret a &eacute;crit :
  </pre>
  <blockquote type="cite">
    <pre wrap="">Bonjour,

Je viens de refaire une installation "bien propre" de Edgy sur un PC  
P4 &eacute;quip&eacute; d'une carte graphique Leadtek NVidia GeForce 5600.

Premi&egrave;re phase de l'installation, pas de probl&egrave;me.

Deuxi&egrave;me phase, installation du pilote NVidia en mode console comme  
indiqu&eacute; dans la documentation <a class="moz-txt-link-freetext" href="http://doc.ubuntu-fr.org/materiel/">http://doc.ubuntu-fr.org/materiel/</a> 
nvidia et l&agrave; commence le cauchemar.

Le pilote NVidia s'est install&eacute; tout seul mais mon poste a &eacute;t&eacute;  
transform&eacute; en escargot !

Le moindre clic sur une ic&ocirc;ne demande un temps excessivement long (de  
l'ordre de 60 secondes) avant  un d&eacute;but d'ex&eacute;cution.

Suis-je seul dans ce cas ?

Y a t-il un mode d'installation &agrave; privil&eacute;gier pour le driver NVidia ?

Merci pour vos conseils.
Cordialement

jo&euml;l Tret
Linux userid 257640
<a class="moz-txt-link-abbreviated" href="mailto:joel.tret@free.fr">joel.tret@free.fr</a>
  
    </pre>
  </blockquote>
  <pre wrap=""><!---->


------------------------------

Message: 2
Date: Fri, 24 Nov 2006 08:58:23 +0100
From: Daniel Caillibaud <a class="moz-txt-link-rfc2396E" href="mailto:ml.dcailli@free.fr">&lt;ml.dcailli@free.fr&gt;</a>
Subject: Re: Pb javascript depuis MAJ firefox 1.5.0.8
To: <a class="moz-txt-link-abbreviated" href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a>
Message-ID: <a class="moz-txt-link-rfc2396E" href="mailto:4566A61F.6000807@free.fr">&lt;4566A61F.6000807@free.fr&gt;</a>
Content-Type: text/plain; charset=ISO-8859-1

Alain Audebeau a &eacute;crit :
  </pre>
  <blockquote type="cite">
    <pre wrap="">C'est bien la (1.5.0.8), Serge Sartor a raison. Une mise &agrave; jour a &eacute;t&eacute;
effectu&eacute;e il y a 2 ou 3 jours. Mais moi aussi, depuis, je constate
quelques probl&egrave;mes. En particuliers Firefox se fige au bout de quelques
clics ou sur certaines pages. Oblig&eacute; de faire Killall ou de red&eacute;marrer.
Un changement de session ne change rien.
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Commence par d&eacute;sactiver toutes les extensions.
Si &ccedil;a marche mieux, les r&eacute;activer une par une...

Daniel



------------------------------

Message: 3
Date: Fri, 24 Nov 2006 10:13:43 +0100
From: jean michel duniau <a class="moz-txt-link-rfc2396E" href="mailto:jm@duniau.org">&lt;jm@duniau.org&gt;</a>
Subject: Re: charger le module raw1394 sous kino
To: zedha <a class="moz-txt-link-rfc2396E" href="mailto:zedha@neuf.fr">&lt;zedha@neuf.fr&gt;</a>
Cc: <a class="moz-txt-link-abbreviated" href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a>
Message-ID: <a class="moz-txt-link-rfc2396E" href="mailto:4566B7C7.4000803@duniau.org">&lt;4566B7C7.4000803@duniau.org&gt;</a>
Content-Type: text/plain; charset="iso-8859-1"

Une pi&egrave;ce jointe HTML a &eacute;t&eacute; nettoy&eacute;e...
URL: <a class="moz-txt-link-freetext" href="https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061124/2a0b5e33/attachment-0001.htm">https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061124/2a0b5e33/attachment-0001.htm</a> 

------------------------------

Message: 4
Date: Fri, 24 Nov 2006 10:37:19 +0100
From: "Michel D'HOOGE" <a class="moz-txt-link-rfc2396E" href="mailto:list.dhooge@gmail.com">&lt;list.dhooge@gmail.com&gt;</a>
Subject: Lettre hebdomadaire Ubuntu n&deg;21
To: <a class="moz-txt-link-abbreviated" href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a>
Message-ID:
        <a class="moz-txt-link-rfc2396E" href="mailto:ce1594030611240137x41ebb082if281d6c8f6a35f5b@mail.gmail.com">&lt;ce1594030611240137x41ebb082if281d6c8f6a35f5b@mail.gmail.com&gt;</a>
Content-Type: text/plain; charset=UTF-8; format=flowed

Bonjour &agrave; toutes et &agrave; tous,

Pour les plus press&eacute;s :
<a class="moz-txt-link-freetext" href="http://www.ubuntu-fr.org/lettre/lhu21.html">http://www.ubuntu-fr.org/lettre/lhu21.html</a>

Pour les autres ;-) :
La lettre est maintenant directement int&eacute;gr&eacute;e au site ubuntu-fr et
n'est donc plus dans le wiki. Tous les anciens num&eacute;ros traduits ont
bien &eacute;t&eacute; transf&eacute;r&eacute;s mais il faut encore que l'&eacute;quipe de traduction
retrouve ses marques. Ceci pour justifier  qu'il n'y aura pas de &laquo;
version texte &raquo; pour cette fois. Mais d&egrave;s la prochaine lettre, tout
devrait revenir dans l'ordre gr&acirc;ce &agrave; txt2tags
(<a class="moz-txt-link-freetext" href="http://txt2tags.sourceforge.net/">http://txt2tags.sourceforge.net/</a>).

Bonne lecture
  </pre>
</blockquote>
<br>
</body>
</html>