<div><div>Voici comme promis le résumé.<br>
<br>
Rappel du problème : kubuntu 5.10, routeur ADSL Netopia 3346, firmware 7.5.0, fournisseur d'accès Swisscom.<br>
Les pages s'affichent mais il y a un temps d'attente de 30 s à chaque
click, le transfert de fichier tardent à démarrer mais une fois parti
le débit est normal.<br>
<br>
Claude Paroz m'a trouvé ce&nbsp; fil&nbsp; en allemand qui décrit&nbsp; à peu près le même problème... <br>
</div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><span class="q"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<a href="http://www.ubuntu-forum.de/artikel/2123/HOWTOProbleme-mit-DNSIpv6-loesen.html" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.ubuntu-forum.de/artikel/2123/HOWTOProbleme-mit-DNSIpv6-loesen.html
</a></blockquote></span></div></blockquote></div><br clear="all"><br>
Ce que j'ai fais (en français) :<br>
1) Vérifié /etc/resolv.conf qu'il contienne bien l'adresse de la passerelle soit nameserver 192.xxx.x.x<br>
2) Modifier le fichier /etc/modprobe.d/aliases, changer la ligne &quot;alias net-pf-10 ipv6&quot; en &quot;alias net.pfp10 off&quot;<br>
3) Modifier le fichier /etc/dhcp3/dhclient-script mettre en commentaire toute la fonction make_resolv_conf() {.....<br>
4) Dans Firefox lancer about:config et mettre à TRUE &quot;network.dns.disableIPv6&quot;<br>
<br>
Relancer la machine et c'est OK, enfin presque car au démarrage il bute
30 secondes sur la synchronisation de l'horloge système, mais c'est pas
trop grave et puis je vais essayer de tenir la jambe du constructeur
pour qu'il corrige ce bug dans son routeur.<br>
<br>
Merci encore et bonne soirée à tous.<br>-- <br>Danilo Uccelli<br>CH-2400 Le Locle<br><a href="mailto:danucc@gmail.com">danucc@gmail.com</a>