<br><br><div><span class="gmail_quote">2006/1/24, Jeremy Vies <<a href="mailto:jeremy.vies@gmail.com">jeremy.vies@gmail.com</a>>:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Le build-essential ne contient que les dépendances pour fabriquer les applis "normales"...<br><br>Sauf chez les geeks, on ne recompile pas son kernel tous les matins...</blockquote><div><br>
Salut Jeremy,<br>
<br>
ouais ouais. Je ne m'y suis jamais frottée, mais qui sait, un jour...<br>
</div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Essaye
d'installer "gcc-3.4", et de voir si ça marche comme ça. Si ça
fonctionne toujours pas, il faut peut être placer la variable
d'environnement CC à gcc-3.4 (i.e taper "export CC=gcc-3.4" dans le
terminal avant de lancer la compilation).</blockquote><div><br>
C'est fait et je suis allé au bout du tuto, sauf au dernier point où <br>
alsaconfig retourne<br>
bash: alsaconfig: command not found<br>
<br>
J'ai cherché et ai finalement trouvé alsamixer. Le son était bien mute
sur le canal mono (pas sur le principal), je l'ai mis à 100%.<br>
<br>
Alsa est sélectionné dans le système multimédia et là plus rien n'est
joué (pas même les fichiers sons sur le dd, rythmbox avance même pas
dans le fichier).<br>
<br>
Le test donne<br>
La construction de la pipeline de test pour « ALSA - Advanced Linux Sound Architecture » a échoué. Comme avant.<br>
J'ai googolisé sur cette erreur, mais rien ne convient comme solution (genre changer de carte son).<br>
les paquets gstreamer sont installés.<br>
<br>
Si je remets OSS, un fichier son peut être joué, mais toujours pas de sons systèmes.<br>
</div></div>Je sens que je vais me passer des sons sytèmes. Tant pis pour mon petit carillon zen m'annonçant les mails etc...<br>
Merci pour tout, Jeremy.<br>
<br>
Si un spécialiste Alsa passe par ici...<br>
<br>
A bientôt,<br>
Isabella<br>