<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Merci &agrave; vous pour vos r&eacute;ponses. Effectivement le "&ccedil;a imprime pas!" et
autres demandes amplifi&eacute;es par quelques puissance de 10 correspondent &agrave;
peu pr&egrave;s &agrave; ma r&eacute;alit&eacute; ;p<br>
<br>
Bon en attendant j'ai qq questions.<br>
Est-ce que je peux faire un insmod dans ma session ubuntu (puisqu'elle
est quand meme install&eacute;e)? Et quelle est la commande exacte? j'ai
essay&eacute; insmod sis900 mais j'avoue que c'&eacute;tait du pif total.... et bien
evidemment &ccedil;a n'a pas march&eacute; ;p<br>
<br>
Sinon le lspci |grep 'Unknown device' donne &agrave; peu pr&egrave;s &ccedil;a:<br>
0000:00:00.0 Host bridge: ALi Corportaion: Unknown device 1689<br>
0000:00:01.0 PCI bridge: ALi Corporation: Unknown device 5246<br>
<b>0000:00:0d.0 Ethernet controller: ALi Corporation: Unknown device
5263 (rev 40)</b><br>
0000:00:0e.1 Unknown mass storage controller: ALi Corporation: Unknown
device 5289 (rev 10)<br>
0000:01:00.1 Display controller: ATI Technologies Inc: Unknown device
5940 (rev 01)<br>
<br>
C'est grave les autres lignes ?<br>
<br>
<br>
<br>
Gwenael Pellen wrote:
<blockquote cite="mid430CACD1.90208@ordrejedis.net" type="cite">misao a
&eacute;crit :
  <br>
  <blockquote type="cite">Bonjour,
    <br>
  </blockquote>
  <br>
Bonjour,
  <br>
  <br>
  <blockquote type="cite"><br>
Je suis stagiaire informatique dans une association, ce qui signifie au
qotidien que je suis la personne la plus qualifi&eacute;e pour r&eacute;soudre tous
les problemes qu'ils rencontrent avec linux (et ce n'est pas peu dire).
Mais "la plus qualifi&eacute;e" signifie malheureusement si peu....
    <br>
    <br>
Ils ont achet&eacute; aujourd'hui un PC &eacute;quip&eacute; de la carte m&egrave;re K8Upgrade-1689
:
    <br>
    <br>
&nbsp;&nbsp;&nbsp; * *Socket 754 for AMD 64-bit Athlon 64 and Sempron processorr*
    <br>
&nbsp;&nbsp;&nbsp; * * ULi 1689 chipset*
    <br>
    <br>
cf <a class="moz-txt-link-freetext" href="http://www.asrock.com/product/product_K8Upgrade-1689.htm">http://www.asrock.com/product/product_K8Upgrade-1689.htm</a>
    <br>
    <br>
  </blockquote>
  <br>
d'apr&egrave;s la documentation la carte r&eacute;seau int&eacute;gr&eacute;e serai une
  <br>
Realtek RTL8201 10/100 Ethernet LAN PHY
  <br>
  <br>
Cette carte est "bien" g&eacute;rer par le kernel linux version 2.6.12
  <br>
  <br>
( { "Realtek RTL8201 PHY",&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0x0000, 0x8200, LAN }, )
  <br>
  <br>
Et demande le chargement du module sis900
  <br>
( et si je me trompe il se trouve bien dans le noyau de l'ubuntu )
  <br>
  <br>
  <blockquote type="cite"><br>
La carte-r&eacute;seau int&eacute;gr&eacute;e est bien reconnue par Windows, mais le cd
d'installation Ubuntu Hoary ne la reconnait pas.
    <br>
Je n'ai malheureusement rien trouv&eacute; sur le CD de support, ni dans le
manuel.
    <br>
Que puis-je y faire?
    <br>
  </blockquote>
  <br>
avoir une console pendant l'installe ( CTRL+ALT+F2 ) et faire un insmod
du module ... retourne &agrave; la d&eacute;tection r&eacute;seau ( CTRL+ALT+F1 )
  <br>
... en esp&eacute;rant que la d&eacute;marche est bonne
  <br>
  <br>
</blockquote>
<blockquote cite="mid430CACD1.90208@ordrejedis.net" type="cite">
  <blockquote type="cite"><br>
Claire
    <br>
    <br>
  </blockquote>
  <br>
---
  <br>
Gwenael Pellen
  <br>
  <br>
</blockquote>
<br>
</body>
</html>