<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.2.3">
</HEAD>
<BODY>
Le vendredi 12 novembre 2004 &#224; 21:15 +0200, afmdg a &#233;crit&nbsp;:
<BLOCKQUOTE TYPE=CITE>
<PRE>
<FONT COLOR="#000000">Cougar a &#233;crit :</FONT>

<FONT COLOR="#000000">&gt; Laurent Dupont a &#233;crit :</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt;&gt; Bonjour &#224; tous,</FONT>
<FONT COLOR="#000000">&gt;&gt;</FONT>
<FONT COLOR="#000000">&gt;&gt; je suis un nouvel utilisateur de cette distribution (ma premi&#232;re</FONT>
<FONT COLOR="#000000">&gt;&gt; &quot;debian-based&quot;). Je viens de l'installer sur mon pc. Tout fonctionne</FONT>
<FONT COLOR="#000000">&gt;&gt; tr&#232;s bien, sauf concernant 2 applications: mplayer et k3B</FONT>
<FONT COLOR="#000000">&gt;&gt;</FONT>
<FONT COLOR="#000000">&gt;&gt; 1) Pour mplayer, j'ai ajout&#233; le d&#233;pot &quot;multivers&quot;e comme pr&#233;cis&#233; sur le</FONT>
<FONT COLOR="#000000">&gt;&gt; how-to d'ubuntu. Cependant, apr&#232;s installation des diff&#233;rents package</FONT>
<FONT COLOR="#000000">&gt;&gt; (dont un package bizarrement -je trouve- intitul&#233; mplayer-custom), tout</FONT>
<FONT COLOR="#000000">&gt;&gt; se passe bien, mplayer apparait dans le lanceur. Cependant, lorsque</FONT>
<FONT COLOR="#000000">&gt;&gt; j'essaie de le lancer, apr&#232;s quelques secondes de r&#233;flexion, mon pc</FONT>
<FONT COLOR="#000000">&gt;&gt; n'affiche rien. J'ai d&#233;j&#224; r&#233;install&#233; le programme plusieures fois, rien</FONT>
<FONT COLOR="#000000">&gt;&gt; n'y fait... Ce probl&#232;me est-il connu? quelqu'un peut-il m'aider?</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt; Lance le programme dans un terminal, tu pourras lire les</FONT>
<FONT COLOR="#000000">&gt; messages d'erreurs</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">&gt;</FONT>
<FONT COLOR="#000000">mplayer-custom a effectivement un probl&#232;me. Le seul souci est que le </FONT>
<FONT COLOR="#000000">plugin mozilla l'a en d&#233;pendance.</FONT>
<FONT COLOR="#000000">Installe plut&#244;t une version du d&#233;pot Marillat </FONT>
<FONT COLOR="#000000">ftp:\\<A HREF="ftp://ftp.nerim.net">ftp.nerim.net</A>\debian-marillat testing. Moi j'ai la version </FONT>
<FONT COLOR="#000000">mplayer-686 mais une version &#233;quivalente pour AMD existe.</FONT>
<FONT COLOR="#000000">Et si tu veux utiliser le plugin mozilla, prends la version 2.70 qui </FONT>
<FONT COLOR="#000000">existe dans la SID debian.</FONT>
<FONT COLOR="#000000">Tu peux aussi faire le choix d'aller chercher mplayer dans le d&#233;p&#244;t </FONT>
<FONT COLOR="#000000">hoary car ils ont maintenant disponible.</FONT>

</PRE>
</BLOCKQUOTE>
Euh... Sur ce coup l&#224;, je vais vraiment passer pour un manche, mais bon...<BR>
<BR>
J'arrive pas &#224; installer ce d&#233;pot sous synaptic (&#224; mon avis je ne remplis pas bien les diff&#233;rents champs). Quelle est la ligne de commande pour l'ajouter par apt? Merci d'avance (totem ne reconnait absolument aucun des fichiers vid&#233;os que je lui fait lire et puis rien &#224; faire, mplayer reste le top en la mati&#232;re pour moi).<BR>
<BR>
Et euh... hoary, kezaco?<BR>
<BR>
Merci
<BLOCKQUOTE TYPE=CITE>
<PRE>

</PRE>
</BLOCKQUOTE>
</BODY>
</HTML>