plus de video avec firefox

gihel2 gihel2 at free.fr
Mer 1 Aou 21:19:17 UTC 2012


Le 22/07/2012 13:01, raoults a écrit :
> Le dimanche 22 juillet 2012 à 12:13 +0200, manuliste a écrit :
>> bonjour
>>
>> j'ai un système 10.04 qui tournait jusqu'à présent sans problème
>>
>> suite à une mise à jour (mais je ne peux identifier laquelle ... firefox 
>> ou système ?) je n'ai plus accès aux video sur internet via firefox, 
>> également java et flash semblent désactivés !
>>
>> j'ai essayé de remettre à jour ubuntu-restricted-extras, sans succès
>>
>> des idées de recherches ?
----------------------
> Bonjour,
> J'ai eu ces problèmes, ils semblent réglés avec firefox 14.
>
> Raoul
----------------------


Bonsoir,
J'ai eu ce problème également. Cela correspondait à l'époque ou adobe
annonçait
des modifs dans la maintenance de flash , également j'avais lu que
google chrome
maintenait ce flash avec son chrome. Bref , j'ai copié-renommé-collé
libgcflashplayer.so du répertoire /usr/lib/chromium-browser/plugins
vers
libflashplayer dans le répertoire /usr/lib/adobe-flashplugin
et dans /etc/midori (que j'utilise également)
et oh miracle le son est revenu pour firefox et midori.

Je résume: avec libflashplayer.so de firefox ça marche pas,
mais le fichier mm nom , mm taille mais pris dans "gc" et débarrassé des
lettes "gc" ça marche.

Du temps a passé et les mises à jour on peut-être normalisé cela ???

Jean-Louis




-- 
Membre de l'April - « promouvoir et défendre le <a href="/node/10307" class="alinks-link" title="Logiciel libre">logiciel libre</a> » - http://www.april.org

Rejoignez maintenant plus de 5 000 personnes, associations, entreprises et 
collectivités qui soutiennent notre action 




Plus d'informations sur la liste de diffusion ubuntu-fr