Impossibilité soudaine d'accès aux ports d'un serveur dédié sous 10.04

Avell Diroll avelldiroll at gmail.com
Dim 10 Oct 10:34:38 BST 2010


On 10/10/10 09:19, Yoann Nabat wrote:
> il y a quelques semaines, j'ai décidé de  louer un serveur dédié chez OVH (Kimsufi) pour une utilisation  personnelle (quelques sites perso + sauvegarde). J'ai installé dessus un  serveur LAMP + Webmin. Tout fonctionnait sans problème.
> Cependant,  depuis hier, il m'est impossible d'accéder à Webmin. La page  http://adresse_ip:10000 ne renvoit rien alors que le serveur LAMP  lui-même fonctionne parfaitement. J'ai d'abord pensé que le service  webmin n'était pas démarré : j'ai donc rebooté la machine, essayé de  relancer Webmin manuellement... Rien à faire !
> Dans un second temps,  j'ai voulu installer OpenFire pour pouvoir avoir un serveur XMPP  facilement. L'installation se passe très bien, mais une fois encore  impossible d'accéder à http://adresse_ip:9090.
> J'ai donc fait un  dernier test : je me suis connecté en ssh à ma machine, et ai lancé la  page http://localhost:10000 via Lynx (dans le terminal). La page s'est  affiché sans problème ! J'en déduis donc qu'il s'agit d'un problème de  ports, de DNS ou de pare-feu... (je ne m'y connais pas trop là dedans).

Au delà de la vérification de l'ouverture des ports que d'autres ont 
déjà signalé, je tiens à rappeler que webmin a été retiré des dépôts 
ubuntu (et debian) car il engendrait trop de problèmes de sécurité.

Au niveau fonction, il a été remplacé par "ebox" dans les dépôts ... 
ebox a changé de nom depuis son passage récent en 2.0, cela ce nomme 
zentyal désormais.

Dans tous les cas, il reste préférable d'apprendre à administrer 
correctement un serveur en se passant de ce genre d'outils, ce n'est pas 
plus compliqué et beaucoup plus efficace, souple et sécurisé ...

Bonne continuation

Ju
-- 
If we're not supposed to eat animals, then how come they're made out of 
meat?




Plus d'informations sur la liste de diffusion ubuntu-fr