Problème chipset Son Intel

Mohand abdermohand at orange.fr
Mer 3 Nov 20:19:00 GMT 2010


Le 03/11/2010 20:43, Michel Leunen a écrit :
> Le 03/11/2010 14:40, Mohand a écrit :
>
>> /home/mohand/alsa-driver-1.0.23/acore/pcm_native.c:489: error: implicit
>> declaration of function ‘pm_qos_remove_requirement’
>> /home/mohand/alsa-driver-1.0.23/acore/pcm_native.c:492: error: implicit
>> declaration of function ‘pm_qos_add_requirement’
> Probablement une version de alsa qui ne correspond pas à ton noyau ou à
> la version des headers. Essaie d'avoir si ce n'est pas le cas, la
> dernière version.
>
>
Salut Michel et merci pour ta réponse.
Avec toutes les pistes que j'ai suivies, maintenant je n'ai même plus 
alsamixer en console:
Ça  me répond: cannot open mixer: Aucun fichier ou dossier de ce type.
Dans mon HD-Audio-Models.txt, ALC887 ne figure pas. J'ai 
ALC882/883/885/888/889

J'avais installé une carte Son Hercules qui marche bien, sauf que sur le 
slot qu'elle occupe j'avais prévue de mettre une carte Firewire, la 
carte-mère est dépourvue de connecteur IEEE 1394!
C'est pour ça que je dois absolument régler ce problème d'installation 
du pilote de ce chipset récalcitrant!

Dis-moi, je n'ai pas "alsa" tout court dans synaptic, sous Maverick,  
comment vérifier les différentes versions noyau ou headers. Ubuntu Tweak 
me dit que je suis sous le Noyau (kernel) Linux 2.6.35-22-generic-pae.

J'avoue que je ne sais plus quoi faire.

Mohand






Plus d'informations sur la liste de diffusion ubuntu-fr