Lot ubuntu-fr, Vol 66, Parution 26

Geraud wilfrid kouagny geraudkouagny at yahoo.fr
Dim 10 Jan 12:36:49 GMT 2010


    Bonjour à tous;
je suis debutant avec linux!!!
j'ai donc installer la version umbunt 9.04.
Mais je n'arrive pas suivre les mp3, et j'aimerai avoir une methode un peu facile pour installer des programmes, tels que VLC et autres merci.
cordialement geraudk




________________________________
De : "ubuntu-fr-request at lists.ubuntu.com" <ubuntu-fr-request at lists.ubuntu.com>
À : ubuntu-fr at lists.ubuntu.com
Envoyé le : Sam 9 Janvier 2010, 20 h 16 min 43 s
Objet : Lot ubuntu-fr, Vol 65, Parution 25

Envoyez vos messages pour la liste ubuntu-fr à
    ubuntu-fr at lists.ubuntu.com

Pour vous (dés)abonner par le web, consultez
    https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

ou, par email, envoyez un message avec 'help' dans le corps ou dans le
sujet à
    ubuntu-fr-request at lists.ubuntu.com

Vous pouvez contacter l'administrateur de la liste à l'adresse
    ubuntu-fr-owner at lists.ubuntu.com

Si vous répondez, n'oubliez pas de changer l'objet du message afin
qu'il soit plus spécifique que "Re: Contenu du digest de ubuntu-fr..."


Thèmes du jour :

   1. Re: webcam (alain)
   2. Re: webcam logitech pro 4000 (Michel Leunen)
   3. Re: webcam (Steve Nadeau)
   4. Re: webcam (alain)
   5. Re: webcam (Steve Nadeau)


----------------------------------------------------------------------

Message: 1
Date: Sat, 09 Jan 2010 18:53:15 +0100
From: alain <bellec.alain at neuf.fr>
Subject: Re: webcam
To: Steve Nadeau <stevenado at gmail.com>
Cc: ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
Message-ID: <1263059596.6234.3.camel at alain-laptop>
Content-Type: text/plain; charset="UTF-8"

Le samedi 09 janvier 2010 à 09:55 -0500, Steve Nadeau a écrit :
> Bonjour Alain!
> 
> c'est bien la 8.04, mais une version LTS c'est plus pour une personne
> ou un bureau qui ne veut pas que sa configuration change et avoir une
> garantie qu'elle restera supporté pour les mise à jour de sécurité
> longtemps... c'est n'est pas pour évoluer...
> si tu faisais simplement la mise à jour vers la version actuelle tu
> règlerais probablement plein de ces petits problèmes et découvrirait
> sûrement plein de nouvelles choses intéressantes!
> 
> 
> si tu veux, tu peuxm aller dans le gestionnaire de paquets Synaptic et
> dans le menu configuration/dépôts sélectionne l'onglet Mises à jour et
> au bas pour l'option mise à niveau de la version, choisi Versions
> normales au lieu de Versions long terme (LTS)
> 
> 
> tu quittes ensuite le gestionnaire de paquets et tu ouvre un terminal
> et tu tapes:
> 
> 
> sudo update-manager
> 
> 
> ça devrait t'indiquer que la version 9.10 est disponible
> 
> 
> donc là tu peux procéder et ensuite tu continueras à rester à jour
> avec la dernière version d'ubuntu...
> 
> 
> 
> 
> À moins que tu ne tiennes pas à changer, je te dis que la version 9.10
> est beaucoup plus rapide aussi...
> 
> 
> et ensuite on reverra pour ta webcam, elle fonctionnera probablement
> correctement...
> 
> 
> on s'en reparle... en tous cas, ça serait moins frustrant et moins
> compliqué!!!
> 
> 
> bonne journée!
> 
> 
> 
> 
> 2010/1/9 alain <bellec.alain at neuf.fr>
>         mon cher steve ,
>        
>         que je vienne de loin , je veux bien l'admettre.
>         que ce soit si compliqué ce que je fais : je ne pensais pas
>         quand j'ai
>         commencé mais oui , visiblement .
>        
>         je vais donc m'en tenir à easycam et pour la compilation des
>         pilotes ,
>         ça attendra ; tout de meme , je ne comprends pas que je n'aie
>         pas le
>         micro de ma webcam . je pense qu'il y a un problème de
>          pilotes ou de
>         config sous ubuntu 8.04.3 LTS mais pas un problème de webcam


je viens de passer à la 8.10 , regarde ce que j'obtiens :

Impossible d'initialiser les données sur les paquets

Un problème insoluble est survenu pendant l'initialisation des
informations du paquet.

Veuillez signaler ce bogue du paquet « update-manager » en y joignant le
message d'erreur suivant :

'E:Vous avez dépassé le nombre de descriptions que cette version d'APT
est capable de traiter., E:Problem with
MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages, E:Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.'

je suis paumé . apparemment j'en suis quitte pour tout perdre et refaire
une installation à neuf d'ubuntu









------------------------------

Message: 2
Date: Sat, 09 Jan 2010 19:16:02 +0100
From: Michel Leunen <ml at leunen.com>
Subject: Re: webcam logitech pro 4000
To: ubuntu-fr at lists.ubuntu.com
Message-ID: <4B48C7E2.2010805 at leunen.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Le 09/01/10 17:35, escande a écrit :
> Je bloque toujours
>
> quand je fait dans terminal<  gstreamer-properties>j'obtiens ceci:
>
>
> escande at escande-laptop:~$ gstreamer-properties
> gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
> gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
> gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
> gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
> gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
> gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
> gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'

A part le derier qui fait partie du paquet esound-clients, les autres 
plugins viennent d'ailleurs. Autrement dit, ils ne font pas partie des 
paquets Ubuntu.


> make
> sudo modprobe -r pwc
> sudo cp pwc.ko /lib/modules/`uname
> -r`/kernel/drivers/media/video/pwc/pwc.ko.saillard
> cd /lib/modules/`uname -r`/kernel/drivers/media/video/pwc
> sudo mv pwc.ko pwc.ko.ubuntu
> sudo ln -s pwc.ko.saillard pwc.ko
> sudo depmod -a
> sudo modprobe pwc
>
> que faut il mettre derrière make? Et que veut dire répertoire du pilote?

Il faut ouvrir ton terminal dans le répertoire où se trouvent les 
fichiers décompressés. Puis tu tapes make tout implement comme indiqué 
dans la doc. Le répertoire du pilote c'est là où tu as décompressé 
l'archive.

-- 
Michel Leunen
http://linux.leunen.com



------------------------------

Message: 3
Date: Sat, 9 Jan 2010 13:24:08 -0500
From: Steve Nadeau <stevenado at gmail.com>
Subject: Re: webcam
To: alain <bellec.alain at neuf.fr>
Cc: ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
Message-ID:
    <6c2d08821001091024x7cda1032y598bfd7f2e53902 at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Bonjour Alain!

je ne crois pas qu'il soit nécessaire de tirer la serviette!

quelqu'un a probablement déjà eu ce genre de problème et pourra aider!
patience!!! :)

je viens de faire une recherche dans google avec le message d'erreur et je
suis tombé sur le problème... il s'agit d'un bug identifié avec le passage
de la version 8.04 vers 8.10...

problème avec les langues...
https://answers.launchpad.net/ubuntu/+source/update-manager/+question/83824

donc, il faudrait faire dans un terminal ce qui suit:

sudo su
LANG=C
apt-get update
apt-get upgrade

cela devrait remettre à l'ordre le contenu des paquets...

reviens-moi pour la suite...


2010/1/9 alain <bellec.alain at neuf.fr>

> Le samedi 09 janvier 2010 à 09:55 -0500, Steve Nadeau a écrit :
> > Bonjour Alain!
> >
> > c'est bien la 8.04, mais une version LTS c'est plus pour une personne
> > ou un bureau qui ne veut pas que sa configuration change et avoir une
> > garantie qu'elle restera supporté pour les mise à jour de sécurité
> > longtemps... c'est n'est pas pour évoluer...
> > si tu faisais simplement la mise à jour vers la version actuelle tu
> > règlerais probablement plein de ces petits problèmes et découvrirait
> > sûrement plein de nouvelles choses intéressantes!
> >
> >
> > si tu veux, tu peuxm aller dans le gestionnaire de paquets Synaptic et
> > dans le menu configuration/dépôts sélectionne l'onglet Mises à jour et
> > au bas pour l'option mise à niveau de la version, choisi Versions
> > normales au lieu de Versions long terme (LTS)
> >
> >
> > tu quittes ensuite le gestionnaire de paquets et tu ouvre un terminal
> > et tu tapes:
> >
> >
> > sudo update-manager
> >
> >
> > ça devrait t'indiquer que la version 9.10 est disponible
> >
> >
> > donc là tu peux procéder et ensuite tu continueras à rester à jour
> > avec la dernière version d'ubuntu...
> >
> >
> >
> >
> > À moins que tu ne tiennes pas à changer, je te dis que la version 9.10
> > est beaucoup plus rapide aussi...
> >
> >
> > et ensuite on reverra pour ta webcam, elle fonctionnera probablement
> > correctement...
> >
> >
> > on s'en reparle... en tous cas, ça serait moins frustrant et moins
> > compliqué!!!
> >
> >
> > bonne journée!
> >
> >
> >
> >
> > 2010/1/9 alain <bellec.alain at neuf.fr>
> >         mon cher steve ,
> >
> >         que je vienne de loin , je veux bien l'admettre.
> >         que ce soit si compliqué ce que je fais : je ne pensais pas
> >         quand j'ai
> >         commencé mais oui , visiblement .
> >
> >         je vais donc m'en tenir à easycam et pour la compilation des
> >         pilotes ,
> >         ça attendra ; tout de meme , je ne comprends pas que je n'aie
> >         pas le
> >         micro de ma webcam . je pense qu'il y a un problème de
> >          pilotes ou de
> >         config sous ubuntu 8.04.3 LTS mais pas un problème de webcam
>
>
> je viens de passer à la 8.10 , regarde ce que j'obtiens :
>
> Impossible d'initialiser les données sur les paquets
>
> Un problème insoluble est survenu pendant l'initialisation des
> informations du paquet.
>
> Veuillez signaler ce bogue du paquet « update-manager » en y joignant le
> message d'erreur suivant :
>
> 'E:Vous avez dépassé le nombre de descriptions que cette version d'APT
> est capable de traiter., E:Problem with
> MergeList
> /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages,
> E:Les listes de paquets ou le fichier « status » ne peuvent être analysés ou
> lus.'
>
> je suis paumé . apparemment j'en suis quitte pour tout perdre et refaire
> une installation à neuf d'ubuntu
>
>
>
>
>
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20100109/bd4bde8e/attachment-0001.htm 

------------------------------

Message: 4
Date: Sat, 09 Jan 2010 19:57:36 +0100
From: alain <bellec.alain at neuf.fr>
Subject: Re: webcam
To: Steve Nadeau <stevenado at gmail.com>
Cc: ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
Message-ID: <1263063456.8640.4.camel at alain-laptop>
Content-Type: text/plain; charset="UTF-8"

Le samedi 09 janvier 2010 à 13:24 -0500, Steve Nadeau a écrit :
> Bonjour Alain!
> 
> 
> 
> je ne crois pas qu'il soit nécessaire de tirer la serviette!
> 
excuse moi , je suis tellement agacé par linux que j'en oublie les
convenances d'usage . pardon de t'avoir dérangé et énervé , ce n'était
pas mon but .

> 
> quelqu'un a probablement déjà eu ce genre de problème et pourra aider!
> patience!!! :)

excuse moi , là aussi j'avais oublié alors que c'est l'evidence meme

> je viens de faire une recherche dans google avec le message d'erreur
> et je suis tombé sur le problème... il s'agit d'un bug identifié avec
> le passage de la version 8.04 vers 8.10...
> 
> 
> problème avec les langues...
> https://answers.launchpad.net/ubuntu/+source/update-manager/+question/83824
> 
> 
merci 

> donc, il faudrait faire dans un terminal ce qui suit:
> 
> 
> sudo su
> LANG=C
> apt-get update
> apt-get upgrade
> 
> 
> cela devrait remettre à l'ordre le contenu des paquets...
> 
> 
> reviens-moi pour la suite...
> 
> 
> 
> 2010/1/9 alain <bellec.alain at neuf.fr>
>         Le samedi 09 janvier 2010 à 09:55 -0500, Steve Nadeau a
>         écrit :
>         > Bonjour Alain!
>         >
>         > c'est bien la 8.04, mais une version LTS c'est plus pour une
>         personne
>         > ou un bureau qui ne veut pas que sa configuration change et
>         avoir une
>         > garantie qu'elle restera supporté pour les mise à jour de
>         sécurité
>         > longtemps... c'est n'est pas pour évoluer...
>         > si tu faisais simplement la mise à jour vers la version
>         actuelle tu
>         > règlerais probablement plein de ces petits problèmes et
>         découvrirait
>         > sûrement plein de nouvelles choses intéressantes!
>         >
>         >
>         > si tu veux, tu peuxm aller dans le gestionnaire de paquets
>         Synaptic et
>         > dans le menu configuration/dépôts sélectionne l'onglet Mises
>         à jour et
>         > au bas pour l'option mise à niveau de la version, choisi
>         Versions
>         > normales au lieu de Versions long terme (LTS)
>         >
>         >
>         > tu quittes ensuite le gestionnaire de paquets et tu ouvre un
>         terminal
>         > et tu tapes:
>         >
>         >
>         > sudo update-manager
>         >
>         >
>         > ça devrait t'indiquer que la version 9.10 est disponible
>         >
>         >
>         > donc là tu peux procéder et ensuite tu continueras à rester
>         à jour
>         > avec la dernière version d'ubuntu...
>         >
>         >
>         >
>         >
>         > À moins que tu ne tiennes pas à changer, je te dis que la
>         version 9.10
>         > est beaucoup plus rapide aussi...
>         >
>         >
>         > et ensuite on reverra pour ta webcam, elle fonctionnera
>         probablement
>         > correctement...
>         >
>         >
>         > on s'en reparle... en tous cas, ça serait moins frustrant et
>         moins
>         > compliqué!!!
>         >
>         >
>         > bonne journée!
>         >
>         >
>         >
>         >
>         > 2010/1/9 alain <bellec.alain at neuf.fr>
>         >         mon cher steve ,
>         >
>         >         que je vienne de loin , je veux bien l'admettre.
>         >         que ce soit si compliqué ce que je fais : je ne
>         pensais pas
>         >         quand j'ai
>         >         commencé mais oui , visiblement .
>         >
>         >         je vais donc m'en tenir à easycam et pour la
>         compilation des
>         >         pilotes ,
>         >         ça attendra ; tout de meme , je ne comprends pas que
>         je n'aie
>         >         pas le
>         >         micro de ma webcam . je pense qu'il y a un problème
>         de
>         >          pilotes ou de
>         >         config sous ubuntu 8.04.3 LTS mais pas un problème
>         de webcam
>        
>        
>        
>         je viens de passer à la 8.10 , regarde ce que j'obtiens :
>        
>         Impossible d'initialiser les données sur les paquets
>        
>         Un problème insoluble est survenu pendant l'initialisation des
>         informations du paquet.
>        
>         Veuillez signaler ce bogue du paquet « update-manager » en y
>         joignant le
>         message d'erreur suivant :
>        
>         'E:Vous avez dépassé le nombre de descriptions que cette
>         version d'APT
>         est capable de traiter., E:Problem with
>         MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages, E:Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.'
>        
>         je suis paumé . apparemment j'en suis quitte pour tout perdre
>         et refaire
>         une installation à neuf d'ubuntu
>        
>        
>        
>        
>        
>        
> 





------------------------------

Message: 5
Date: Sat, 9 Jan 2010 14:16:22 -0500
From: Steve Nadeau <stevenado at gmail.com>
Subject: Re: webcam
To: alain <bellec.alain at neuf.fr>
Cc: ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
Message-ID:
    <6c2d08821001091116u6972451dgfbfa1e600d7573c7 at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

y'a pas de problème, j'ai déjà passé par là! ça arrive parfois! hehe

chao!

2010/1/9 alain <bellec.alain at neuf.fr>

> Le samedi 09 janvier 2010 à 13:24 -0500, Steve Nadeau a écrit :
> > Bonjour Alain!
> >
> >
> >
> > je ne crois pas qu'il soit nécessaire de tirer la serviette!
> >
> excuse moi , je suis tellement agacé par linux que j'en oublie les
> convenances d'usage . pardon de t'avoir dérangé et énervé , ce n'était
> pas mon but .
>
> >
> > quelqu'un a probablement déjà eu ce genre de problème et pourra aider!
> > patience!!! :)
>
> excuse moi , là aussi j'avais oublié alors que c'est l'evidence meme
>
> > je viens de faire une recherche dans google avec le message d'erreur
> > et je suis tombé sur le problème... il s'agit d'un bug identifié avec
> > le passage de la version 8.04 vers 8.10...
> >
> >
> > problème avec les langues...
> >
> https://answers.launchpad.net/ubuntu/+source/update-manager/+question/83824
> >
> >
> merci
>
> > donc, il faudrait faire dans un terminal ce qui suit:
> >
> >
> > sudo su
> > LANG=C
> > apt-get update
> > apt-get upgrade
> >
> >
> > cela devrait remettre à l'ordre le contenu des paquets...
> >
> >
> > reviens-moi pour la suite...
> >
> >
> >
> > 2010/1/9 alain <bellec.alain at neuf.fr>
> >         Le samedi 09 janvier 2010 à 09:55 -0500, Steve Nadeau a
> >         écrit :
> >         > Bonjour Alain!
> >         >
> >         > c'est bien la 8.04, mais une version LTS c'est plus pour une
> >         personne
> >         > ou un bureau qui ne veut pas que sa configuration change et
> >         avoir une
> >         > garantie qu'elle restera supporté pour les mise à jour de
> >         sécurité
> >         > longtemps... c'est n'est pas pour évoluer...
> >         > si tu faisais simplement la mise à jour vers la version
> >         actuelle tu
> >         > règlerais probablement plein de ces petits problèmes et
> >         découvrirait
> >         > sûrement plein de nouvelles choses intéressantes!
> >         >
> >         >
> >         > si tu veux, tu peuxm aller dans le gestionnaire de paquets
> >         Synaptic et
> >         > dans le menu configuration/dépôts sélectionne l'onglet Mises
> >         à jour et
> >         > au bas pour l'option mise à niveau de la version, choisi
> >         Versions
> >         > normales au lieu de Versions long terme (LTS)
> >         >
> >         >
> >         > tu quittes ensuite le gestionnaire de paquets et tu ouvre un
> >         terminal
> >         > et tu tapes:
> >         >
> >         >
> >         > sudo update-manager
> >         >
> >         >
> >         > ça devrait t'indiquer que la version 9.10 est disponible
> >         >
> >         >
> >         > donc là tu peux procéder et ensuite tu continueras à rester
> >         à jour
> >         > avec la dernière version d'ubuntu...
> >         >
> >         >
> >         >
> >         >
> >         > À moins que tu ne tiennes pas à changer, je te dis que la
> >         version 9.10
> >         > est beaucoup plus rapide aussi...
> >         >
> >         >
> >         > et ensuite on reverra pour ta webcam, elle fonctionnera
> >         probablement
> >         > correctement...
> >         >
> >         >
> >         > on s'en reparle... en tous cas, ça serait moins frustrant et
> >         moins
> >         > compliqué!!!
> >         >
> >         >
> >         > bonne journée!
> >         >
> >         >
> >         >
> >         >
> >         > 2010/1/9 alain <bellec.alain at neuf.fr>
> >         >         mon cher steve ,
> >         >
> >         >         que je vienne de loin , je veux bien l'admettre.
> >         >         que ce soit si compliqué ce que je fais : je ne
> >         pensais pas
> >         >         quand j'ai
> >         >         commencé mais oui , visiblement .
> >         >
> >         >         je vais donc m'en tenir à easycam et pour la
> >         compilation des
> >         >         pilotes ,
> >         >         ça attendra ; tout de meme , je ne comprends pas que
> >         je n'aie
> >         >         pas le
> >         >         micro de ma webcam . je pense qu'il y a un problème
> >         de
> >         >          pilotes ou de
> >         >         config sous ubuntu 8.04.3 LTS mais pas un problème
> >         de webcam
> >
> >
> >
> >         je viens de passer à la 8.10 , regarde ce que j'obtiens :
> >
> >         Impossible d'initialiser les données sur les paquets
> >
> >         Un problème insoluble est survenu pendant l'initialisation des
> >         informations du paquet.
> >
> >         Veuillez signaler ce bogue du paquet « update-manager » en y
> >         joignant le
> >         message d'erreur suivant :
> >
> >         'E:Vous avez dépassé le nombre de descriptions que cette
> >         version d'APT
> >         est capable de traiter., E:Problem with
> >         MergeList
> /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages,
> E:Les listes de paquets ou le fichier « status » ne peuvent être analysés ou
> lus.'
> >
> >         je suis paumé . apparemment j'en suis quitte pour tout perdre
> >         et refaire
> >         une installation à neuf d'ubuntu
> >
> >
> >
> >
> >
> >
> >
>
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20100109/a401025c/attachment.htm 

------------------------------

-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

Fin de Lot ubuntu-fr, Vol 65, Parution 25
*****************************************



      
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20100110/762851dd/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr