webcam

alain bellec.alain at neuf.fr
Ven 8 Jan 21:00:30 UTC 2010


Le vendredi 08 janvier 2010 à 21:50 +0100, Michel Leunen a écrit :
> Le 08/01/10 21:46, alain a écrit :
> 
> >
> > je n'ai obtenu que des messages d'erreur . mème un simple "make" ne fonctionne pas .
> 
> Quels messages d'erreur?
> As-tu installer les outils pour compiler?
> 
> sudo aptitude instll build-essentials
> 
> Parce que sans eux, effectivement, un simple make ne fonctionne pas.
> 
> 
voilà ce que j'ai fait : 

alain at alain-laptop:~$ sudo aptitude install build-essentials
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu       
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait
Construction de la base de données des étiquettes... Fait
Impossible de trouver un paquet dont le nom ou la description correspond
à « build-essentials »
Impossible de trouver un paquet dont le nom ou la description correspond
à « build-essentials »
Les paquets suivants ne sont pas utilisés et vont être ENLEVÉS :
  cvs devhelp-common icedax kde-icons-oxygen kde4libs-bin
kdebase-runtime 
  kdebase-runtime-bin-kde4 kdebase-runtime-data
kdebase-runtime-data-common 
  kdelibs5 kdelibs5-data libclucene0ldbl libcvsservice0 libgmp3c2 
  libphonon4 libqt4-qt3support libraptor1 librasqal0 librdf0
libsoprano4 
  libstreamanalyzer0 libstreams0 libstrigiqtdbusclient0 libtidy-0.99-0 
0 paquets mis à jour, 0 nouvellement installés, 24 à enlever et 0 non
mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 135Mo
seront libérés.
Voulez-vous continuer ? [Y/n/?] y
Écriture de l'information d'état étendu... Fait
(Lecture de la base de données... 172752 fichiers et répertoires déjà
installés.)
Suppression de libcvsservice0 ...
Suppression de cvs ...
Suppression de devhelp-common ...
Suppression de icedax ...
Suppression de libtidy-0.99-0 ...
Suppression de kdebase-runtime-bin-kde4 ...
Suppression de kdebase-runtime ...
Suppression de kde-icons-oxygen ...
Suppression de kdelibs5 ...
Suppression de kdebase-runtime-data ...
Suppression de kdebase-runtime-data-common ...
Suppression de kdelibs5-data ...
Suppression de libstreamanalyzer0 ...
Suppression de libphonon4 ...
Suppression de libqt4-qt3support ...
Suppression de libstreams0 ...
Suppression de libstrigiqtdbusclient0 ...
Suppression de kde4libs-bin ...
Suppression de libsoprano4 ...
Suppression de libclucene0ldbl ...
Suppression de librdf0 ...
Suppression de librasqal0 ...
Suppression de libgmp3c2 ...
Suppression de libraptor1 ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Lecture des listes de paquets... Fait             
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu      
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait
Construction de la base de données des étiquettes... Fait

puis ensuite , j'ai tapé ceci conformément à la doc (copier coller) :

alain at alain-laptop:~$ make
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé.
Arrêt.
alain at alain-laptop:~$ sudo modprobe -r pwc
alain at alain-laptop:~$ sudo cp pwc.ko /lib/modules/`uname
-r`/kernel/drivers/media/video/pwc/pwc.ko.saillard
cp: ne peut évaluer `pwc.ko': Aucun fichier ou dossier de ce type
alain at alain-laptop:~$ cd /lib/modules/`uname
-r`/kernel/drivers/media/video/pwc
alain at alain-laptop:/lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc$ sudo mv pwc.ko pwc.ko.ubuntu
alain at alain-laptop:/lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc$ sudo ln -s pwc.ko.saillard pwc.ko
alain at alain-laptop:/lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc$ sudo depmod -a
WARNING: Can't read
module /lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc/pwc.ko: No such file or directory
alain at alain-laptop:/lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc$ sudo modprobe pwc
alain at alain-laptop:/lib/modules/2.6.24-26-generic/kernel/drivers/media/video/pwc$ 

voilà ; comme je n'y comprends rien , je soumets tout ça à ta
sagacité ...

j'espère que tu m'en veux pas .







Plus d'informations sur la liste de diffusion ubuntu-fr