problème webcam logitech e1000

croison yves.croison at wanadoo.fr
Sam 24 Oct 13:51:31 BST 2009


salut François
si tu a vlc essaye de voir si tu peu faire de la capture vidéo avec ta
webcam:VLC (enregistrer un flux et le visonner)
ici pour le tuto:http://wiki.videolan.org/Main_Page
@+

Le samedi 24 octobre 2009 à 13:23 +0200, Francois a écrit :
> Steve Nadeau a écrit :
> > je voulais dire de l'essayer bien sûr! s'il veut s'assurer de 
> > récupérer ses données de sa partition windows, c'est préférable en 
> > live! ensuite il passera à l'installation, je suggère une nouvelle 
> > installation et se débarasser du reste, repartir à neuf et avoir de la 
> > patience! :)
> >
> > chao!
> Je suppose qu'il doit y avoir un moyen plus simple, vu que cette webcam 
> est censée fonctionner automatiquement sous ubuntu d'après les faqs et 
> autres forums.
> Ceci dit j'espère bien installer la 9.10 un jour ou l'autre.
> 
> bye  !
> 
> PS: j'ai windows au boulot, mais pas à la maison heureusement!
> >
> > 2009/10/23 Francois <paco.f2 at wanadoo.fr <mailto:paco.f2 at wanadoo.fr>>
> >
> >     Steve Nadeau a écrit :
> >     > Salut!
> >     > j'ai été très surpris la semaine dernière lorsque chez une amie
> >     que sa
> >     > caméra ne voulait pas être reconnu sous Intrepid fonctionnait sous
> >     > Karmic, donc tu pourrais peut-être simplement télécharger le CD
> >     de la
> >     > 9.10 bêta et démarrer depuis ce dernier simplement pour valider, au
> >     > cas oú... on ne sait jamais!
> >     >
> >     > bonne chance!
> >        Euh.. Steve, tu veux dire installer la 9.10, ou seulement démarrer
> >     le cd live le temps de paramétrer la webcam?
> >
> >     merci , à plus
> >     >
> >     > 2009/10/23 Francois <paco.f2 at wanadoo.fr
> >     <mailto:paco.f2 at wanadoo.fr> <mailto:paco.f2 at wanadoo.fr
> >     <mailto:paco.f2 at wanadoo.fr>>>
> >     >
> >     >     Bonjour,
> >     >
> >     >     la logitech quickcam E1000 est sensée être reconnue sous hardy.
> >     >     Pourtant je n'arrive pas à l'installer.
> >     >
> >     >     La commande lsusb donne ceci:
> >     >     "Bus 001 Device 003: ID 046d:08af Logitech, Inc. ".
> >     >
> >     >     Avec cheese j'obtiens la mire, mais pas d'image.
> >     >
> >     >     J'ai aussi tenté le module easycam2 qui n'a rien donné non plus.
> >     >
> >     >     Une idée? merci d'avance.
> >     >
> >     >     paco
> >     >
> >     >
> >     >
> >     >
> >     >     --
> >     >     ubuntu-fr mailing list
> >     >     ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>
> >     <mailto:ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>>
> >     >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >     >
> >     >
> >
> >
> >
> >
> >     --
> >     ubuntu-fr mailing list
> >     ubuntu-fr at lists.ubuntu.com <mailto:ubuntu-fr at lists.ubuntu.com>
> >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >
> >
> 
> 
> 
> 







Plus d'informations sur la liste de diffusion ubuntu-fr