Pas de connexion ethernet sous jaunty avec acer one

pierre pingvino at aliceadsl.fr
Mer 14 Oct 19:03:24 BST 2009


Le mercredi 14 octobre 2009 à 18:14 +0200, Jean Argenty a écrit :
> Salut,
> 
> Ta carte semble reconnue par le système mais il y a un problème de
> configuration du réseau.
> 
> Tu es connecté par cable, par wifi ?
> 
> Il faudrait essayer de répondre aux questions de Jean concernant le
> moyen de connexion si tu veux de l'aide.
> 
> Le 14 octobre 2009 11:19, pierre <pingvino at aliceadsl.fr> a écrit :
> > Le mercredi 14 octobre 2009 à 10:01 +0200, jean a écrit :
> >> Le 14/10/2009 08:08, Michael DENIS a écrit :
> >> > pierre a écrit :
> >> >
> >> >
> >> > Apparemment il ne detecte pas ma carte ethernet ...
> >> >
> >> >
> >>
> >> Bonjour,
> >>
> >>
> >> Premièrement vérifie que ta carte est bien détectée via la commande
> >> suivante:
> >>
> >> lspci | grep Ethernet
> >>
> >> tu devrais voir apparaitre la carte wifi ainsi que la carte Ethernet.
> >>
> >> Ensuite en peux tu envoyer le résultat des commandes:
> >>
> >> ifconfig eth0
> >>
> >> more /etc/resolv.conf
> >>
> >> Enfin par quel moyen as tu configurer les paramètre de ton réseau? le
> >> gnome-network-manager, le fichier /etc/network/interfaces ...
> >>
> >> Jean
> >>
> > Bonjour,
> > voici le résultat des commandes:
> >
> > lspci | grep Ethernet
> >
> > 01:00.0 Ethernet controller: Atheros Communications Inc. AR242x
> > 802.11abg Wireless PCI Express Adapter (rev 01)
> > 03:00.0 Ethernet controller: Attansic Technology Corp. Device 1062 (rev
> > c0)
> >
> > et
> >
> > ifconfig eth0
> > eth0: erreur lors de la recherche d'infos sur l'interface: Périphérique
> > non trouvé
> >
> > De plus dans le fichier etc/network/interfaces j'ai:
> >
> > auto lo
> > iface lo inet loopback
> >
> > auto eth0
> > iface eth0 inet dhcp
> >
> >
> > Voilà cela parle t-il à quelqu'un ?
> > Merci de votre aide.
> >
> >
> >
> > --
> > Membre de l'April - « promouvoir et défendre le logiciel libre » -
> > http://www.april.org
> >
> > Rejoignez maintenant plus de 2 500 personnes, associations, entreprises
> > et
> > collectivités qui soutiennent notre action
> >
> >
> >
> > --
> > ubuntu-fr mailing list
> > ubuntu-fr at lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >
> 
> 
> 
> -- 
> Jean Argenty
> 
> 
> La vache multicolore:
> http://jargenty.fr/wp_poesie/
> 
> Vue d'IFSI:
> http://www.jargenty.fr/wp_ifsi/
> 
> L'air du philosophe:
> http://www.jargenty.fr/wp_philo/
> 
Pour répondre à Jean ( désolé ) je nai pas configuré ma connexion, par
habitude lorsque je branche mon câble ethernet la connexion est reconnue
de suite sans plus de configuration de ma part...
-- 
Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org

Rejoignez maintenant plus de 2 500 personnes, associations, entreprises
et 
collectivités qui soutiennent notre action 






Plus d'informations sur la liste de diffusion ubuntu-fr