impossibilité d'installer PhpMyadmin sous Jaunty 64 bits

Dominique Bédier Dominique.Bedier at unige.ch
Jeu 1 Oct 10:33:34 BST 2009


Bonjour la liste,

Installation de LAMP sous Jaunty 64 bits, impossible à la fin d'installer
PhpMyadmin. Et ce sur 2 machines différentes. J'ai suivi le tuto ici :
http://doc.ubuntu-fr.org/lamp , comme d'habitude, et ça ne marche pas.

Le message d'erreur est du style :

Vous pouvez soit recommencer soit abandonner l'opération. Si vous         │
│ choisissez « Recommencer », la mise à jour sera tentée à nouveau en vous
│
│ posant à nouveau les questions de configuration. Avec l'option
│
│ « Recommencer avec les mêmes réglages », la mise à jour sera tentée
│
│ immédiatement. Enfin, avec le choix « Abandonner », la mise à jour
│
│ échouera et vous devrez revenir à la version précédente, désinstaller et
│
│ reconfigurer ce paquet, à moins d'effectuer vous-même les opérations
│
│ nécessaires pour continuer à l'utiliser.

Il semblerait que ça vienne du paquet dbconfig-common.

J'ai fait un rapport de bug, mais il semble que je ne suis pas le premier,
ce bug est ici : https://bugs.launchpad.net/ubuntu/+sour … bug/348535

Ma config : 1ère machine Dell optiplex 745. Dual Core 2 à 1,86 Go, MB Dell,
4Go de ram, etc.
2ème machine : Dual Core 2 à 2.66 Go, asus P5K, 4 Go de ram, GPU Nvidia
8600GT (eVga), etc

J'ai essayé de réinstaller de diverses manières, aussi bien avec synaptic
qu'en console, sans succès. Mon install est toute neuve, sur les 2 machines,
sans aucun souci ou autre bug particulier.

Faut reconnaitre qu'un serveur web sans phpmyadmin ça sert pas à
grand-chose, d'autant plus que je ne trouve pas de soft qui remplace dans
les dépôts (eskuel par exemple).

Je viens de constater que le bug rapporté ci-dessus semble concerner le 32
bits, puisqu'il est écrit "ProblemType: Package - Architecture: i386". Ça ne
concerne donc apparemment pas le 64 bits? Alors pourquoi au moment du
rapport de bug j'ai été automatiquement redirigé sur ce bug déjà signalé?
Bref, compte tenu que je n'ai jamais eu ce souci en 32 bits, j'ai tendance
maintenant à penser que c'est lié au passage à 64 bits. Mais si c'était le
cas nous serions certainement beaucoup à ne pas pouvoir installer
phpmyadmin, qui est un logiciel très utilisé, alors que je ne vois aucune
trace de ça, à part le post ici :
http://forum.ubuntu-fr.org/viewtopic.php?pid=2956242#p2956242 où j'ai
apporté ma contribution (mon pseudo est Papageno3)

J'ai installé presque des centaines de fois un serveur web avec lamp,
notamment sous ubuntu, sans aucun souci. Là c'est la première fois que ça
m'arrive.

Merci d'avance pour ceux qui auraient des idées.
Cordialement,
Dominique

-- 
Dominique Bédier

Webdesigner - Infographiste - Photographe
IMSP/CMU
Université de Genève
rue Michel Servet, 1
CH-1211 GENÈVE 4
mailto:Dominique.Bedier at unige.ch
www.unige.ch/medecine/imsp/
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20091001/bcfb7803/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr