pas de son avec mscore

Denis Jaeger denis.jaeger at wanadoo.fr
Sam 28 Nov 23:13:28 GMT 2009


Le mercredi 25 novembre 2009 à 08:55 +0100, jactib a écrit :
> Le Tue, 24 Nov 2009 23:34:31 +0100, Denis Jaeger <denis.jaeger at wanadoo.fr>  
> a écrit:
> 
> > Le mardi 24 novembre 2009 à 22:22 +0100, jactib a écrit :
> >> Bonsoir , j'ai été comme toi bien embèté de ne pouvoir utiliser mscore
> >> dont je me servais sous jaunty,j'ai trouvé une solution sur un forum,  
> >> dans
> >> preferences de mscore tu vas sur l'onglet E/S et coche alsa audio  
> >> ,décoche
> >> jack et portaudio
> >
> > C'est fait
> >
> >>  et dans peripherique
> >
> > Je ne sais pas ou trouver ce "périphérique"?
> Dans preferences de mscore tu as E/S là ou tu coche alsa juste en desous  
> il y a périphérique et là essai en ecrivant hw:0 au lieu de defaut  
> redemarre et çà devrai marcher .
> Jacques

J'ai essayé aujourd'hui, et ça marche. J'ai eu 2 plantages successifs de
mscore ce matin, mais je n'ai pas encore le réflexe de noter les
messages après plantage et je n'ai pas identifié la manip que j'aurais
pu faire à ce moment là, si ce n'est que je rentrais des notes sur une
partition et que je n'avais plus de son.  Si ça replante, je noterai et
je transmettrai. Cet après midi, je n'ai pas eu de plantage. Pourvu que
ça dure.

Un grand merci à ceux qui ont pris du temps pour moi, et spécialement à
Jacques.

Bon dimanche

Denis
> 
> 
> > Ce qui me frappe, c'est que je n'ai de son ni avec mscore, ni avec nted,
> > ni noteedit, ni denemo.
> > Cela dit, si quelqu'un connaît ces logiciels, ou d'autres, pour écrire
> > des partitions musicales, je suis preneur d'avis. J'avais appris sur
> > finale il y a quelques années et n'ai plus pratiqué depuis. J'ai envie
> > de reprendre, mais avec du son, ça m'arrangeais. merci.
> > Denis
> 
> 
> t e-mail révolutionnaire d'Opera : http://www.opera.com/mail/
> 
> 







Plus d'informations sur la liste de diffusion ubuntu-fr