Problème de migration Dapper-Hardy.

croison yves.croison at wanadoo.fr
Sam 28 Nov 15:08:03 GMT 2009


voir ici:http://doc.ubuntu-fr.org/migration_dapper_hardy
et ici:http://doc.ubuntu-fr.org/migration


Le samedi 28 novembre 2009 à 15:52 +0100, Jean-Luc Rancilhac a écrit :
> Bonjour,
> 
> J'ai essayé de faire une migration manuelle Dapper-Hardy mais elle
> échoue en cours de route avec les messages suivants:
> 
> jlr at jlr-desktop:/etc/apt$ sudo apt-get -f install
> Reading package lists... Done
> Building dependency tree... Done
> Correcting dependencies... failed.
> The following packages have unmet dependencies:
>   xbase-clients: Depends: x11-apps but it is not installed
>                  Depends: x11-session-utils but it is not installed
>                  Depends: x11-utils but it is not installed
>                  Depends: x11-xfs-utils but it is not installed
>                  Depends: x11-xkb-utils but it is not installed
>                  Depends: x11-xserver-utils but it is not installed
>   xkeyboard-config: Depends: xkb-data (>= 1.1~cvs.20080104.1-1ubuntu8)
> but it is not installed
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be
> caused by held packages.
> E: Unable to correct dependencies
> 
> Ne voulant pas aggraver le problème et étant donné que "apt-get -f
> install" échoue, comment puis-je m'y prendre pour achever la migration?
> 
> Merci d'avance pour votre aide.
> 
> Jean-Luc Rancilhac.
> 
> 






Plus d'informations sur la liste de diffusion ubuntu-fr