pas de son avec mscore

jactib jactib at free.fr
Mar 24 Nov 21:22:51 GMT 2009


Bonsoir , j'ai été comme toi bien embèté de ne pouvoir utiliser mscore
dont je me servais sous jaunty,j'ai trouvé une solution sur un forum, dans
preferences de mscore tu vas sur l'onglet E/S et coche alsa audio ,décoche
jack et portaudio et dans peripherique tu retire par défaut et tu indiques
hw:0 redémarre mscore et pour moi çà marche.
Jacques

Le Tue, 24 Nov 2009 14:18:37 +0100, Denis Jaeger <denis.jaeger at wanadoo.fr>
a écrit:

> Salut
>
> Toutes mes excuses pour ce silence de plusieurs jours (pour quelqu'un
> qui n'a pas de son...).
> Bref, ce n'est qu'aujourd'hui que j'ai de nouveau un peu de temps pour
> m'occuper de mon ordinateur.
> J'ai essayé de lire la doc sur les lien donnés plus loin, J'avoue avoir
> du mal à suivre, et comme il est question de plusieurs cas de figure et
> que je ne sais pas ce qui me concerne, je n'ai pas beaucoup avancé.
> Désolé, mais les questions de midi, d'entrée, de sortie, de routage, de
> lancement de serveur... sont des choses qui n'évoque pas grand chose
> pour moi.
> J'ai toutefois installé jackd par synaptic, et ça n'a rien changé.
> j'ai essayé UbuntuStudio, il m'a affiché le message suivant:
>
> "Résolution de voxel.dl.sourceforge.net... échec: Connexion terminée par
> expiration du délai d'attente.
> wget: unable to resolve host address `voxel.dl.sourceforge.net'
> --2009-11-23 23:23:46--
> http://kent.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
> Résolution de kent.dl.sourceforge.net... échec: Connexion terminée par
> expiration du délai d'attente.
> wget: unable to resolve host address `kent.dl.sourceforge.net'
> --2009-11-23 23:23:56--
> http://internap.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
> Résolution de internap.dl.sourceforge.net... échec: Connexion terminée
> par expiration du délai d'attente.
> wget: unable to resolve host address `internap.dl.sourceforge.net'
> sha256sum: andale32.exe: Aucun fichier ou dossier de ce type
> andale32.exe: ÉCHEC d'ouverture ou de lecture.
> sha256sum: AVERTISSEMENT: 1 de 1 fichier listé n'a pu être lu.
> Checksum mismatch for andale32.exe, aborting!
> dpkg : erreur de traitement de ttf-mscorefonts-installer
> (--configure) :
> le sous-processus script post-installation installé a retourné une
> erreur de sortie d'état 1
> Des erreurs ont été rencontrées pendant l'exécution :
> ttf-mscorefonts-installer"
>
> Comme mscore est cité dans ce message, je me dit que ça a à voir avec
> mon problème.
>
> En voulant désinstaller mscore par synptic, j'ai ce message qui
> s'affiche (il me semble que c'est le même)
>
> "Résolution de voxel.dl.sourceforge.net... échec: Connexion terminée par
> expiration du délai d'attente.
> wget: unable to resolve host address `voxel.dl.sourceforge.net'
> --2009-11-24 09:03:11--
> http://kent.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
> Résolution de kent.dl.sourceforge.net... échec: Connexion terminée par
> expiration du délai d'attente.
> wget: unable to resolve host address `kent.dl.sourceforge.net'
> --2009-11-24 09:03:21--
> http://internap.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
> Résolution de internap.dl.sourceforge.net... échec: Connexion terminée
> par expiration du délai d'attente.
> wget: unable to resolve host address `internap.dl.sourceforge.net'
> sha256sum: andale32.exe: Aucun fichier ou dossier de ce type
> andale32.exe: ÉCHEC d'ouverture ou de lecture.
> sha256sum: AVERTISSEMENT: 1 de 1 fichier listé n'a pu être lu.
> Checksum mismatch for andale32.exe, aborting!
> dpkg : erreur de traitement de ttf-mscorefonts-installer
> (--configure) :
> le sous-processus script post-installation installé a retourné une
> erreur de sortie d'état 1
> Des erreurs ont été rencontrées pendant l'exécution :
> ttf-mscorefonts-installer"
>
> j'ai alors fait ce que paraît-il un linuxien ne fait pas? J'ai
> réinstallé ubuntu 9.10.
> J'ai ensuite installé mscore et jackd par ligne de commande (une chose
> que je sais faire), mais ça ne marche toujours pas.
> Quelqu'un sait-il si un curseur suit la lecture sur ce logiciel?
> Certains logiciels le font, d'autres non. chez moi, je n'ai ni son ni
> curseur de lecture avec mscore.
>
> Désolé si j'ai été un peu long.
>
> Denis
> Le mercredi 18 novembre 2009 à 10:25 +0100, croison a écrit :
>> Le mercredi 18 novembre 2009 à 08:35 +0100, Denis Jaeger a écrit :
>> > Le mardi 17 novembre 2009 à 19:45 +0100, Jean Argenty a écrit :
>> > > Chez moi mscore fonctionne et le son avec
>> > > Ubuntu 9.10 , as-tu essayé avec Jackd ?
>> >
>> > Je sais écrire des notes, mais Jackd, je ne sais pas ce que c'est. Je
>> > m'excuse, mais question technique je suis un peu limité
>>    jackd:http://doc.ubuntu-fr.org/jackd
>>     http://www.linuxmao.org/tikiwiki/tiki-index.php?page=Jack
>>
>>
>> > >
>> > > Le 17 novembre 2009 16:12, Jean Argenty <jean.argenty at gmail.com> a  
>> écrit :
>> > > > Salut,
>> > > >
>> > > > Tu as quelle version d'ubuntu ?
>> >
>> > J'ai la version 9.10, mais j'avais déjà la version 9.04 et ça ne
>> > fonctionnait pas. J'ai essayé de me documenter et de trouver une
>> > solution, puis j'ai attendu la nouvelle version en me disant que ça
>> > réglerais peut-être le problème, mais le problème reste le même.
>> > > >
>> > > > J'ai problème similaire avec un logiciel audio genre tracker  
>> (Aldrin),
>> > > > il est bien installé, la compilation est OK, mais je n'ai pas de  
>> son
>> > > > alors que le son fonctionne par ailleurs.
>> > > > Comment savoir si cela vient du soft ou du paramétrage de la  
>> machine ?
>> > > > Musescore (je vais essayer sur ma machine pour voir) comme Aldrin  
>> sont
>> > > > des softs en beta.
>> > > >
>> > > > Le 17 novembre 2009 09:01, Denis Jaeger <denis.jaeger at wanadoo.fr>  
>> a écrit :
>> > > >> Bonjour,
>> > > >>
>> > > >> J'ai un ordinateur depuis quelques années et j'ai un dual boot
>> > > >> Vista/Ubuntu. Je serai certainement un jour en mode linux  
>> uniquement,
>> > > >> mais j'ai encore des difficultés pour tout faire avec Linux.
>> > > >> Le problème qui me préoccupe actuellement est que je n'ai pas de  
>> son
>> > > >> avec le logiciel Mscore (éditeur de partitions musicales). En  
>> voulant
>> > > >> vérifier que le son est ouvert dans le logiciel, je m'aperçois  
>> que je ne
>> > > >> peux pas ouvrir de fenêtre de lecture (F11). Le lecteur, lui,  
>> apparaît,
>> > > >> mais je ne sais pas s'il fonctionne puisque je n'ai ni de son ni  
>> de
>> > > >> curseur qui se déplace sur la partition et indiquerait que la  
>> lecture
>> > > >> est en cours. La saisie de note ne donne pas de son alors que la  
>> case
>> > > >> correspondante est cochée dans les préférences.
>> > > >> Le reste du son fonctionne (VLC, Exaile).
>> > > >> J'ai une carte mère Asus P5K SE P35. La carte son doit être  
>> intégrée je
>> > > >> pense.
>> > > >> Je n'ai rien trouvé dans le manuel. J'ai cherché sur des forums  
>> et dans
>> > > >> des revues (Linux Pratique MAO entre autre), mais dès qu'il y des
>> > > >> articles concernant ce genre de problèmes, je suis dépassé et ne
>> > > >> comprends pas ce qui ce dit.
>> > > >> Précision : Mscore fonctionne sur le même ordinateur sous Vista.
>> > > >>
>> > > >> Merci à ceux qui pourront m'aider et bonne journée à tous
>> > > >>
>> > > >> Denis
>> > > >>
>> > > >>
>> > > >>
>> > > >>
>> > > >> --
>> > > >> ubuntu-fr mailing list
>> > > >> ubuntu-fr at lists.ubuntu.com
>> > > >> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>> > > >>
>> > > >
>> > > >
>> > > >
>> > > > --
>> > > > Jean Argenty
>> > > >
>> > > >
>> > > > La vache multicolore:
>> > > > http://jargenty.fr/wp_poesie/
>> > > >
>> > > > Vue d'IFSI:
>> > > > http://www.jargenty.fr/wp_ifsi/
>> > > >
>> > > > L'air du philosophe:
>> > > > http://www.jargenty.fr/wp_philo/
>> > > >
>> > >
>> > >
>> > >
>> >
>> >
>> >
>> >
>> >
>>
>>
>>
>>
>
>
>
>
>


-- 
Utilisant le client e-mail révolutionnaire d'Opera :
http://www.opera.com/mail/





Plus d'informations sur la liste de diffusion ubuntu-fr