Problème de migration de Dapper vers Edgy.

Michel Leunen ml at leunen.com
Dim 22 Nov 10:18:56 GMT 2009


Jean-Luc Rancilhac a écrit :

> jlr at jlr-desktop:~$ gksu "update-manager -c"
>   warnings.warn("apt API not stable yet", FutureWarning)

Eh oui, Ca devait être la première fois qu'Update Manager était utilisé 
et il te prévient que c'est instable. Et de fait...!

> Je vais peut-être essayer à la main, ça forcera peut-être les choses.

Pourquoi pas en effet.

> Je vais aussi y réfléchir. Je pensais, en prenant suffisamment de temps,
> passer par les versions successives. Cela m'aurait aussi permis de me
> remettre dans le bain. Il y a bien des choses que j'ai oublié depuis le
> temps lointain où j'utilisais une Debian 2.1. Merci en tout cas des
> conseils.

Dans tous les cas, teste d'abord ton matériel avec le LiveCD avant 
d'installer. Ca te permettra de voir si tout est bien supporté.

PS: n'oublie pas dans tes réponses de répondre à la liste.


-- 
Michel Leunen
http://linux.leunen.com




Plus d'informations sur la liste de diffusion ubuntu-fr