Re: Plantage au démarrage

François Courtin francois.courtin at gmail.com
Sam 21 Nov 09:55:38 GMT 2009


Voila, je reviens pour dire que le problème semble s'ètre résolu mais je me
demande s'il ne va pas se représenter. Y aurait- il un moyen de comprendre
ce qui a cloché?
François.

Le 21 novembre 2009 09:43, François Courtin <francois.courtin at gmail.com> a
écrit :

> Bonjour.
> J'ai relancé la machine ce matin et je me suis retrouvé devant l'écran grub
> 1.97 beta 4 avec toujours une non reconnaissance du clavier usb et une
> souris éteinte. J'ai relancé la ligne 2.6.31.14 généric avec un clavier ps2
> et j'ai retrouvé le système après une sorte de routine check clignotant et
> très bref par rapport à la 8.4. Je vais maintenant éteindre le tout pour
> voir si le problème revient. A plus.
> François.
>
> Le 20 novembre 2009 20:37, François Courtin <francois.courtin at gmail.com> a
> écrit :
>
> Merci Steve. J'essaierai de relancer tout ça tout à l'heure en suivant tes
>> conseils.
>> Je te tiens au courant.
>> À bientot.
>> François.
>>
>> Le 20 novembre 2009 20:03, Steve Nadeau <stevenado at gmail.com> a écrit :
>>
>> ok, je crois que tu es arrivé en mode terminal avec un accès root, soit
>>> administrateur... car il a dû y avoir un problème avec le montage d'une
>>> partition, normalement la partition principale "/". Tu as probablement eu un
>>> défilement de messages texte dans lequel ça devait dire qu'il avait été
>>> impossible de vérifier la partition et une indication de la commande que tu
>>> dois taper...
>>>
>>> si c'est le cas, tu devrais voir quelque chose du genre:
>>>
>>> fsck /dev/sda1
>>>
>>> si tu vois quelque chose de semblable, tu dois taper cette commande sur
>>> la ligne de commande que tu te retrouves au démarrage.
>>>
>>> cela permettra de corriger la partition, il y aura probablement un besoin
>>> de confirmation, vas jusqu'au bout, une fois terminé, tu tapes exit ou tu
>>> fais <ctrl-d> ça devrait relancer le chargement...
>>>
>>> bonne chance!
>>>
>>>
>>> 2009/11/20 François Courtin <francois.courtin at gmail.com>
>>>
>>>  Bonsoir Steve.
>>>> Ma version installée est bien la version courante, je l'ai chargé après
>>>> sa sortie depuis Ubuntu.fr mais en 32 bits cette fois et avec fichier
>>>> torrent. Je n'ai pas vérifié la Md5sum car j'ai entendu dire qu'avec un
>>>> torrent ça n'était pas nécessaire. Je n'ai pas démarré en mode live, pressé
>>>> que j'étais, mais aprés installation je n'ai pas remarqué d'instabilité
>>>> aprés une semaine d'usage quotidien. Ce cd a servi aussi sur un autre
>>>> ordinateur qui fonctionne sans soucis apparent. Canonical m'a fait parvenir
>>>> la desktop édition que j'utiliserai bientot si je n'arrive pas à sauver le
>>>> système. Ma question se portait sur cette commande root(mon nom): dièse et
>>>> le pavé clignotant. Naîvement je pense à un sésame capable de réparer les
>>>> morceaux cassés.
>>>> Les caractères tapés sont visibles.
>>>> Merci Steve et bonne soirée.
>>>> François.
>>>> Le 20 novembre 2009 16:15, Steve Nadeau <stevenado at gmail.com> a écrit :
>>>>
>>>> Salut François!
>>>>> est-ce bien la version courante que tu as installé et non la bêta?
>>>>>
>>>>> est-ce que tu as démarrer depuis le cd en mode cd-live, essayer sans
>>>>> installer?
>>>>>
>>>>> La prise de clavier ronde c'est de type PS/2 (ancien modèle de IBM)
>>>>>
>>>>> à partir du CD on pourra identifier si ça fait le même problème, mais
>>>>> il est important que ce soit la version officiel 9.10 et non la bêta.
>>>>>
>>>>> je me permet de répondre aussi sur la liste de Québec au cas...
>>>>>
>>>>> bonne journée!
>>>>>
>>>>> 2009/11/19 François Courtin <francois.courtin at gmail.com>
>>>>>
>>>>>> Bonjour à tous.
>>>>>> J'avais, par curiosité installé la 9.10 béta, 64bits (atlhon amd 64).
>>>>>> Après quelques démarrages le système a planté, normal me suis-je dis, trop
>>>>>> d'impatience. J'ai réinstallé après la sortie définitive. Tout fonctionnait
>>>>>> parfaitement à mes yeux et puis, même plantage. En mode discovery, j'ai une
>>>>>> dernière ligne: root( mon nom):dièse, une demande que je n'arrive pas à
>>>>>> satisfaire, n'étant pas très doué avec la ligne de commande. Mon clavier usb
>>>>>> n'est pas reconnu au démarrage, je dois brancher un ancien (avec prise
>>>>>> violette dont je ne me rappelle plus le nom). Merci à ceux ou celles qui
>>>>>> essaieront de m'aider à récupérer mon système.
>>>>>>  François.
>>>>>>
>>>>>> --
>>>>>> ubuntu-fr mailing list
>>>>>> ubuntu-fr at lists.ubuntu.com
>>>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>>>>>
>>>>>
>>>>>
>>>>
>>>
>>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20091121/2cbbfc8b/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr