paquet language-fr broken 9.10

Jean Argenty jean.argenty at gmail.com
Lun 16 Nov 16:13:57 GMT 2009


Alain m'a écrit:

Jean,
> il ne faut pas répondre à moi seul mais à la liste. C'est du reste
> l'intérêt car cela permet d'associer toutes nos idées ou connaissances.
>
> Sinon, je ne vois pas l'intérêt de réinstaller le système. Nous ne
> sommes pas sur windows. En général, tout à une solution.
>

OK, je suis preneur

Pour ton problème, là, je sèche un peu par défaut de mémoire, car j'ai
> eu ce genre de problème autrefois et je ne me souviens plus comment je
> m'en suis sorti.
>
> Ah oui, déjà, il semble qu'il faille faire
> sudo dpkg --force-overwrite --install suivi du nom entier du paquet que
> te renvoie l'erreur pour remplacer le paquet cassé
> Soit :
> sudo dpkg --force-overwrite --install
> language-pack-fr_1%3a9.10+20091022_all.deb
> Ensuite faire
> sudo apt-get install -f pour configurer les paquets.
>
> On me corrigera peut-être si je me trompe.
>

C'est pareil , même en remplaçant le "%3a" par ":"

Est-ce que ça ne pourrait pas venir d'un problème de configuration des
locales bien que j'ai mouliné avec localepurge. ?
J'ai ça aussi dans un des messages d'installation :

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory


J'ai déjà rencontré ça dans le passé, je ne me souviens pas de ce que j'ai
fait.
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20091116/3c6a2724/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr