telephone-portable

jipe pascaudjipe at free.fr
Lun 9 Nov 20:32:52 GMT 2009


jipe a écrit :
> Bonjour,
> j'ai le même problème que Gilbert avec mon samsung player star
> donc bien reconnu en usb
Bonjour et merci Michel
voici en mode stockage de masse
jipe at jipe-laptop:~$ lsmod | grep cdc_acm
cdc_acm                23712  0
puis branchement du portable et 15 secondes plus tard
jipe at jipe-laptop:~$ dmesg |tail -15
[ 3955.768144] usb 5-2: USB disconnect, address 2
[ 3974.584108] usbcore: registered new interface driver cdc_acm
[ 3974.584113] cdc_acm: v0.26:USB Abstract Control Model driver for USB 
modems and ISDN adapters
[ 3988.676064] usb 5-1: new full speed USB device using uhci_hcd and 
address 3
[ 3988.837281] usb 5-1: configuration #1 chosen from 1 choice
[ 3988.880293] usb-storage: probe of 5-1:1.0 failed with error -5
[ 4717.872087] usb 5-1: USB disconnect, address 3
[ 4733.532090] usb 5-2: new full speed USB device using uhci_hcd and 
address 4
[ 4733.698272] usb 5-2: configuration #1 chosen from 1 choice
[ 4733.728112] usb-storage: probe of 5-2:1.0 failed with error -5
[ 4808.392142] usb 5-2: USB disconnect, address 4
[ 6964.437064] CE: hpet increasing min_delta_ns to 15000 nsec
[ 7508.912100] usb 5-2: new full speed USB device using uhci_hcd and 
address 5
[ 7509.081072] usb 5-2: configuration #1 chosen from 1 choice
[ 7509.114382] usb-storage: probe of 5-2:1.0 failed with error -5
jipe at jipe-laptop:~$

je déconnecte le portable
jipe at jipe-laptop:~$ dmesg |tail -15
[ 8274.768084] usb 5-1: new full speed USB device using uhci_hcd and 
address 7
[ 8274.930751] usb 5-1: configuration #1 chosen from 1 choice
[ 8274.968102] usb-storage: probe of 5-1:1.0 failed with error -5
[ 8319.824118] usb 5-1: USB disconnect, address 7
jipe at jipe-laptop:~$
je reconnecte en mode studio
jipe at jipe-laptop:~$ dmesg |tail -15

[ 8274.768084] usb 5-1: new full speed USB device using uhci_hcd and 
address 7
[ 8274.930751] usb 5-1: configuration #1 chosen from 1 choice
[ 8274.968102] usb-storage: probe of 5-1:1.0 failed with error -5
[ 8319.824118] usb 5-1: USB disconnect, address 7
[ 8458.236067] usb 5-1: new full speed USB device using uhci_hcd and 
address 8
[ 8458.397285] usb 5-1: configuration #1 chosen from 1 choice
[ 8458.402884] cdc_acm 5-1:1.0: ttyACM0: USB ACM device
jipe at jipe-laptop:~$

la dernière ligne à changé mais j'ai toujours "pas de périphérique branché"
Tu sais ce que veut dire la dernière ligne ?
merci

-- 
jipe 
2.6.28-16-generic #55-Ubuntu SMP Tue Oct 20 2009 i686 GNU/Linux
Ubuntu 9.04 :jaunty
  http://pascaudjipe.free.fr/dotclear/





Plus d'informations sur la liste de diffusion ubuntu-fr