Re: Problème Flash sous Ubuntu 9.10 (64 bits)

Jean Argenty jean.argenty at gmail.com
Sam 7 Nov 16:31:31 UTC 2009


je viens confirmer le problème énoncé. Il semble qu'effectivement
certains dispositifs de lecture (musicme, deaser pour moi) ne
fonctionnent pas correctement avec les plugins proposés dans synaptics
(flashplugins-installer, gnash), je vais continuer mes investigations,
je vous tiens au courant, pas de panique, on va arriver à quelque
chose (quitte à botter le cul, c'est une image, aux développeurs pour
qu'ils résolvent rapidement le problème -- ce qui ne saurait tarder)

Le 7 novembre 2009 17:29, yves-marie <yvesm.maurin at free.fr> a écrit :
> Je trouve que àa commence à me prendre la tête. J'ai flashplugin-installer
> ET flashplugin-nonfree. je mets youtube eb route et fenêtre grise avec une
> flêche gris plus claire, je clic et la vidéo démarre.
> voilà
>
> Le 7 novembre 2009 17:11, Jean Argenty <jean.argenty at gmail.com> a écrit :
>>
>> Pour envoyer une image il te suffit d'utiliser la possibilité de
>> joindre un fichier associé à ton client de messagerie, mais en
>> l'occurrence cela ne nous apprendra pas grand chose.
>>
>> Autre chose, j'ai également rencontré un problème aujourd'hui de
>> lecture des vidéo flash sur firefox. Vérifie par synaptic si tu n'as
>> pas conjointement flashplugin-installer ET flashplugin-nonfree. Par
>> défaut j'avais les deux d'installé. J'ai donc tout supprimé (j'ai
>> essayé gnash, ça bugue apparament) et réinstallé à la demande de
>> firefox en allant sur une vidéo genre youtube. Depuis ça marche impec
>> à nouveau.
>>
>> Il semble bien qu'il y ait une zone de conflit peut-être mal gérée
>> encore entre les divers plugins possibles (c'est fantastique qu'il y
>> en ai plusieurs, y'a pas si longtemps il n'y en avait aucun !)
>>
>> Le 7 novembre 2009 17:02, papa <yvesm.maurin at free.fr> a écrit :
>> > bonjour,
>> >
>> > J'ai fait ce que l'on m'a dit "gnash" désistallé et réinstal de
>> > "flashplugin-installer" et je joins la saisie d'écran quand je vais sur
>> > un site.
>> > Bon j'ai essayé de vous envoyer une image c'est bloqué par la liste.
>> > Bon dans le site "musicme" la prmière fenêtre en haut est grise avec une
>> > flêche dedans si je clic dessus elle s'ouvre. Ensuite plus bas à droite
>> > un carré gris qui normalement me donne des commende de lecture et les
>> > titres ne fait rien mm si je clic rien ne se passe ainsi que sur les
>> > autres liens du site.
>> > Sinon dites-moi comment vous envoyer une saisie d'écran.
>> >
>> >
>> >
>> > --
>> > ubuntu-fr mailing list
>> > ubuntu-fr at lists.ubuntu.com
>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>> >
>>
>>
>>
>> --
>> Jean Argenty
>>
>>
>> La vache multicolore:
>> http://jargenty.fr/wp_poesie/
>>
>> Vue d'IFSI:
>> http://www.jargenty.fr/wp_ifsi/
>>
>> L'air du philosophe:
>> http://www.jargenty.fr/wp_philo/
>
>
>
> --
> Central Banlieue
>
> rapidité, efficacité, résultat
>
> Le système génial c'est UBUNTU  Jaunty et maintenant Karmic super génial
>
> Vive LINUX et la liberté du libre
>



-- 
Jean Argenty


La vache multicolore:
http://jargenty.fr/wp_poesie/

Vue d'IFSI:
http://www.jargenty.fr/wp_ifsi/

L'air du philosophe:
http://www.jargenty.fr/wp_philo/




Plus d'informations sur la liste de diffusion ubuntu-fr