Lot ubuntu-fr, Vol 55, Parution 36

Remi Martel remi.martel at gmail.com
Dim 22 Mar 14:42:49 GMT 2009


Le 22 mars 2009 08:00, <ubuntu-fr-request at lists.ubuntu.com> a écrit :

> Envoyez vos messages pour la liste ubuntu-fr à
>        ubuntu-fr at lists.ubuntu.com
>
> Pour vous (dés)abonner par le web, consultez
>        https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
> ou, par email, envoyez un message avec 'help' dans le corps ou dans le
> sujet à
>        ubuntu-fr-request at lists.ubuntu.com
>
> Vous pouvez contacter l'administrateur de la liste à l'adresse
>        ubuntu-fr-owner at lists.ubuntu.com
>
> Si vous répondez, n'oubliez pas de changer l'objet du message afin
> qu'il soit plus spécifique que "Re: Contenu du digest de ubuntu-fr..."
>
>
> Thèmes du jour :
>
>   1. Re: Imprimante Canon Pixma MP540 (Mohand)
>   2. Subject: Re: Ubuntu sur Play Station 3 (PS3) (plapla)
>   3. Re: Imprimante Canon Pixma MP540 (Dominique Bédier)
>   4. Re: Imprimante Canon Pixma MP540 (regis arnaud)
>   5. Re:[résolu] dosemu pour changer mon bios (Lichel Dulcolax)
>   6. Re:RESOLU. Imprimante Canon Pixma MP540 (Mohand)
>   7. Re: Imprimante Canon Pixma MP540 (Michel Leunen)
>   8. Re: virtual box (londot)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 22 Mar 2009 12:14:54 +0100
> From: Mohand <abdermohand at orange.fr>
> Subject: Re: Imprimante Canon Pixma MP540
> Cc: ubuntu-fr at lists.ubuntu.com
> Message-ID: <49C61DAE.30603 at orange.fr>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Dominique Bédier a écrit :
> > 2009/3/22 Michel Leunen <ml at leunen.com <mailto:ml at leunen.com>>
> >
> >     Regarde un peu ici pour voir si tu l'as installée correctement:
> >
> http://wayneict.blogspot.com/2009/01/howto-instal-canon-pixma-mp540-on.html
> >     Manifestement, ce gars a réussi à la faire fonctionner.
> >
> >
> > Si c'est confirmé, alors ce sera peut-être bon de le signaler sur la
> > page
> > http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-PIXMA_MP540
> > et donc de mettre cette page à jour.
> >
> >
> >     Ca t'aidera
> >     peut-être.
> >
> >     --
> >     Michel Leunen
> >
> >     <http://linux.leunen.com>
> >
> >
> > Dominique
> >
> > --
> > Dominique Bédier
> >
> > Webdesigner - Infographiste - Photographe
> > Institut de Médecine Sociale et Préventive
> > Centre Médical Universitaire
> > rue Michel Servet, 1
> > CH-1211 GENÈVE 4
> > www.unige.ch/medecine/imsp <http://www.unige.ch/medecine/imsp>
> > mailto:Dominique.Bedier at unige.ch <mailto:Dominique.Bedier at unige.ch>
> Houlà! l'anglais c'est pas de l'art plastique pour moi! Pour l'instant
> j'ai réussi à scanner un dessin depuis Gimp en passant par ScanGearMP.
> XSane ne trouve toujours pas de scanner! J'ai installer les drivers du
> site Canon, les .deb de cette imprimante sans problème, par contre j'ai
> dans mon home, 2 gros dossiers, un scangearmp-common-1.20 et un
> cnijfilter-common-3.00 qui contiennent plein d'autres trucs. Est-ce
> vraiment leur place?
> ???
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Sun, 22 Mar 2009 12:18:06 +0100
> From: plapla <mauriceplapla at free.Fr>
> Subject: Subject: Re: Ubuntu sur Play Station 3 (PS3)
> To: ubuntu-fr at lists.ubuntu.com
> Message-ID: <49C61E6E.7030300 at free.Fr>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> > Cc: ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
> > Message-ID: <49C60B64.1020403 at leunen.com>
> > Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> >
> > Steve Nadeau a écrit :
> >
> >> en faisant:
> >> ssh -X 192.168.1.105
> >> je me connecte à la PS3, mais je suis seulement capable de commander
> Totem s'il est déjà démarré.
> >> aujourd'hui je suis incapable de contrôler Rhythmbox-client car ce
> dernier m'ouvre une fenêtre de Rhythmbox dans mon ordi à distance au lieu de
> changer la chanson de la PS3.
> >
> > C'est normal, c'est le but du -X dans ta commande. Et si tu fais
> seulement:
> >
> > $ ssh 192.168.1.105
> >
> > ça ne marche pas?
> > Je dois avouer n'avoir jamais utiliser ssh en me connectant sur une
> > machine qui possède un serveur X. Je ne l'utilise que pour contrôler des
> > serveurs sans écrans.
> >
> >> en résumé, je suis TRÈS HEUREUX de l'installation de PSUbuntu dans la
> PS3.
> >> Encore plus de toutes mes expériences jusqu'à maintenant...
> >
> > Je suis très impressionné, je dois le dire. Et un peu jaloux de n'avoir
> > pas de PS3 pour bidouiller aussi ;-)
> >
> >
>
> Salut,
> j' ai dégotté il y a quelque temps une commande "magique" pour me
> connecter en vnc via ssh sur une machine avec serveur X. Je vous la
> donne au cas ou...
> vncviewer -via  machin at machine localhost:0
>
> Evidemment machin est le login et machine peut être une adresse IP ou
> même un nom de machine (si elle est résolvable) et il faut avoir
> installé vncviewer qui ne l' est pas forcément par défaut.
> Je n' ai pas eu à ouvrir le port 5900 (vnc) pour que ça marche, tout
> passe par le port 22 (ssh) pour autant que je sache...J' ai absolument
> besoin d'acéder à ma machine en X quand je suis en déplacement et pour
> l'instant ça marche plutôt bien.
>
>
>
>
> ------------------------------
>
> Message: 3
> Date: Sun, 22 Mar 2009 12:27:38 +0100
> From: Dominique Bédier <Dominique.Bedier at unige.ch>
> Subject: Re: Imprimante Canon Pixma MP540
> To: ubuntu-fr at lists.ubuntu.com
> Message-ID:
>        <dbb5e21f0903220427y5e6e4455p7f8dd5f1cf223038 at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Le 22 mars 2009 12:14, Mohand <abdermohand at orange.fr> a écrit :
>
> > Houlà! l'anglais c'est pas de l'art plastique pour moi!
>
>
> Dans ce cas tu as les traductions par exemple avec la barre d'outils
> Google.
> Un exemple du lien que je t'ai donné, traduit :
>
> http://74.125.43.132/translate_c?hl=fr&u=http://www.linuxprinting.org/show_printer.cgi%3Frecnum%3DCanon-PIXMA_MP540&usg=ALkJrhjApHT3c756fRHZwzxRMVzyyQxC9A
>
> Dominique
> -------------- section suivante --------------
> Une pièce jointe HTML a été nettoyée...
> URL:
> https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20090322/59d4d52f/attachment-0001.htm
>
> ------------------------------
>
> Message: 4
> Date: Sun, 22 Mar 2009 12:28:15 +0100
> From: regis arnaud <arno13 at free.fr>
> Subject: Re: Imprimante Canon Pixma MP540
> To: Mohand <abdermohand at orange.fr>
> Cc: ubuntu-fr at lists.ubuntu.com
> Message-ID: <1237721295.8575.1.camel at sabine-desktop>
> Content-Type: text/plain; charset=utf-8
>
>
> bonjour,
>
> pour moi canon c'est fini.. j'ai eu beaucoup de mal a installer une
> canon mp 210 multifonction .. du coup j'ai investi dans une brother DCP
> 353 c et tout fonctionne correctement scanner et imprimante
>
> cordialement
>
> A.REGIS
>
>
>
> Le dimanche 22 mars 2009 à 12:14 +0100, Mohand a écrit :
> > Dominique Bédier a écrit :
> > > 2009/3/22 Michel Leunen <ml at leunen.com <mailto:ml at leunen.com>>
> > >
> > >     Regarde un peu ici pour voir si tu l'as installée correctement:
> > >
> http://wayneict.blogspot.com/2009/01/howto-instal-canon-pixma-mp540-on.html
> > >     Manifestement, ce gars a réussi à la faire fonctionner.
> > >
> > >
> > > Si c'est confirmé, alors ce sera peut-être bon de le signaler sur la
> > > page
> > > http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-PIXMA_MP540
> > > et donc de mettre cette page à jour.
> > >
> > >
> > >     Ca t'aidera
> > >     peut-être.
> > >
> > >     --
> > >     Michel Leunen
> > >
> > >     <http://linux.leunen.com>
> > >
> > >
> > > Dominique
> > >
> > > --
> > > Dominique Bédier
> > >
> > > Webdesigner - Infographiste - Photographe
> > > Institut de Médecine Sociale et Préventive
> > > Centre Médical Universitaire
> > > rue Michel Servet, 1
> > > CH-1211 GENÈVE 4
> > > www.unige.ch/medecine/imsp <http://www.unige.ch/medecine/imsp>
> > > mailto:Dominique.Bedier at unige.ch <mailto:Dominique.Bedier at unige.ch>
> > Houlà! l'anglais c'est pas de l'art plastique pour moi! Pour l'instant
> > j'ai réussi à scanner un dessin depuis Gimp en passant par ScanGearMP.
> > XSane ne trouve toujours pas de scanner! J'ai installer les drivers du
> > site Canon, les .deb de cette imprimante sans problème, par contre j'ai
> > dans mon home, 2 gros dossiers, un scangearmp-common-1.20 et un
> > cnijfilter-common-3.00 qui contiennent plein d'autres trucs. Est-ce
> > vraiment leur place?
> > ???
> >
> >
>
>
>
>
> ------------------------------
>
> Message: 5
> Date: Sun, 22 Mar 2009 13:36:18 +0100
> From: Lichel Dulcolax <s.lucifer.s.1 at gmail.com>
> Subject: Re:[résolu] dosemu pour changer mon bios
> To: Michel Leunen <ml at leunen.com>, ubuntu-fr at lists.ubuntu.com
> Message-ID: <49C630C2.3020104 at gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Michel Leunen a écrit :
> > Lichel Glucolax a écrit :
> >
> >> Oui, ben j'ai réfléchit que mon graveur sata,
> >> je vais y remettre un bon vieil ide à la place!
> >>
> >> Tout le monde peut se tromper avec les nouveaux
> >> matos..
> >
> > Mais ça devrait fonctionner. Il faudrait que tu nous expliques un peu
> > plus clairement ton problème parce que je ne l'ai pas bien compris. Tout
> > ce que je sais c'est que tu n'arrives pas à faire un upgrade de ton
> > bios, c'est ça?
> >
>
> Boff..,je me suis aperçu que ça ne marchait pas sous dosemu parce que
> ce n'était tout simplement pas la carte mère que je croyais.
>
> Je me suis bagarré cet hivers avec des cartes mères vendues déja foutues
> par ldlc.
>
> Et quand je suis arrivé à faire marcher ce micro ci, il y a eu la vague
> de froid et le grand déphasage de courant d'edf qui m'a flingué l'alim..
>
> pour finir, j'y ai resongé pendant la nuit, et j'ai mis un sata 160go à
> la place de cet ide qui bloquait tout.
>
> Ce micro est donc entièrement branché en sata, y compris le graveur.
>
> un cd ubuntu 8.04.1 s'est parfaitement installé.
>
> Il n'y a plus que la fonction graveur que je n'ai pas essayé pour le
> moment.
>
> Je n'ai pas changé le bios, mais changé la config hard du micro :
>
> Sous 8.04.1 les branchements en sata dd et graveur semblent ne pas
> poseer de pb.
>
>
>
> ------------------------------
>
> Message: 6
> Date: Sun, 22 Mar 2009 12:36:42 +0100
> From: Mohand <abdermohand at orange.fr>
> Subject: Re:RESOLU. Imprimante Canon Pixma MP540
> To: ubuntu-fr at lists.ubuntu.com
> Message-ID: <49C622CA.5080905 at orange.fr>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Mohand a écrit :
> > Dominique Bédier a écrit :
> >
> >> 2009/3/22 Michel Leunen <ml at leunen.com <mailto:ml at leunen.com>>
> >>
> >>     Regarde un peu ici pour voir si tu l'as installée correctement:
> >>
> http://wayneict.blogspot.com/2009/01/howto-instal-canon-pixma-mp540-on.html
> >>     Manifestement, ce gars a réussi à la faire fonctionner.
> >>
> >>
> >> Si c'est confirmé, alors ce sera peut-être bon de le signaler sur la
> >> page
> >> http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-PIXMA_MP540
> >> et donc de mettre cette page à jour.
> >>
> >>
> >>     Ca t'aidera
> >>     peut-être.
> >>
> >>     --
> >>     Michel Leunen
> >>
> >>     <http://linux.leunen.com>
> >>
> >>
> >> Dominique
> >>
> >> --
> >> Dominique Bédier
> >>
> >> Webdesigner - Infographiste - Photographe
> >> Institut de Médecine Sociale et Préventive
> >> Centre Médical Universitaire
> >> rue Michel Servet, 1
> >> CH-1211 GENÈVE 4
> >> www.unige.ch/medecine/imsp <http://www.unige.ch/medecine/imsp>
> >> mailto:Dominique.Bedier at unige.ch <mailto:Dominique.Bedier at unige.ch>
> >>
> > Houlà! l'anglais c'est pas de l'art plastique pour moi! Pour l'instant
> > j'ai réussi à scanner un dessin depuis Gimp en passant par ScanGearMP.
> > XSane ne trouve toujours pas de scanner! J'ai installer les drivers du
> > site Canon, les .deb de cette imprimante sans problème, par contre j'ai
> > dans mon home, 2 gros dossiers, un scangearmp-common-1.20 et un
> > cnijfilter-common-3.00 qui contiennent plein d'autres trucs. Est-ce
> > vraiment leur place?
> > ???
> >
> >
> >
> OUI! ça marche enfin!!! Ne me demandez-pas comment j'ai fais, même en
> français j'aurais du mal. En gros j'ai télécharger depuis le site de
> Canon l'archive MP540_debian_scangear.tar et MP540_debian_printer.tar,
> j'ai tout décompressé dans mon home,puis j'ai installé les .deb. Puis
> dans Système>Administration>Impression j'ai ajouté une imprimante et
> choisi la MP540!
> Voilà, la page de test est imprimée et mon premier dessin depuis Gimp
> aussi!
> Pour l'instant XSane ne la voit pas encore!
>
>
>
>
> ------------------------------
>
> Message: 7
> Date: Sun, 22 Mar 2009 12:50:44 +0100
> From: Michel Leunen <ml at leunen.com>
> Subject: Re: Imprimante Canon Pixma MP540
> To: Mohand <abdermohand at orange.fr>
> Cc: ubuntu-fr at lists.ubuntu.com
> Message-ID: <49C62614.2010705 at leunen.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Mohand a écrit :
>
> > par contre j'ai
> > dans mon home, 2 gros dossiers, un scangearmp-common-1.20 et un
> > cnijfilter-common-3.00 qui contiennent plein d'autres trucs. Est-ce
> > vraiment leur place?
>
> A mon avis, il doit s'agir des fichiers .tar décompressés. Une fois le
> driver installé, tu dois pouvoir supprimer ces deux dossiers.
>
> --
> Michel Leunen
> http://linux.leunen.com
>
>
>
> ------------------------------
>
> Message: 8
> Date: Sun, 22 Mar 2009 12:57:48 +0100
> From: londot <christian.londot at skynet.be>
> Subject: Re: virtual box
> To: ubuntu-fr at lists.ubuntu.com
> Message-ID: <1237723068.7413.1.camel at amd5000>
> Content-Type: text/plain; charset=utf-8
>
> Le dimanche 22 mars 2009 à 10:18 +0100, amando a écrit :
> > MulX a écrit :
> > > 2009/3/21 amando <amando at wanadoo.fr>:
> > >
> > >> Bonjour,
> > >>
> > >>
> > >
>
> > >
> > >
> > Merci, je vais faire la manip sans souci pour ma VM
> >
> tiens nous au courant car j'ai le même problème et j'avais renoncé à
> installer la nouvelle
> merci
> >
> >
> --
> londot christian
> derrière le cortis, 12
> 4550  nandrin
> budo-ryu
> www.budoryu.net



Pour que XANE puisse détecter ton imprimante, tu pourrais essayer ceci:

1. Sudo Gedit /etc/udev/rules.d/40-basic-permissions.rules
2. Changer "0664" pour "0666" dans "USB device"section.

Avant
modification-----------------------------------------------------------------

#USB devices (usbfs replacement)
SUBSYSTEM=="usb",ENV {DEVTYPE}=="usb_device",MODE="0664"
SUBSYSTEM=="usb_device",                      MODE="0664"

Après
modification-----------------------------------------------------------------

#USB devices (usbfs replacement)
SUBSYSTEM=="usb",ENV {DEVTYPE}=="usb_device",MODE="0666"
SUBSYSTEM=="usb_device",                      MODE="0666"

*Redémarer le système.*



>
>
>
>
> ------------------------------
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
> Fin de Lot ubuntu-fr, Vol 55, Parution 36
> *****************************************
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20090322/4b019e2a/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr