Sécurité openSSH ?

Michel Leunen ml at leunen.com
Mar 21 Juil 09:01:18 UTC 2009


Christophe Meessen a écrit :

> La version de openSSH installée sur 8.04 LTS semble bien plus vieille et 
> donc apparemment exposée. Qu'en est-il exactement ?

Ils parlent de toutes versions d'openssh < 5.2. C'est à dire toutes les 
versions d'ubuntu jusqu'à la 9.10 qui n'est pas encore sortie. La 9.04 a 
openssh 5.1 si je ne me trompe pas. En plus, c'est une attaque 0day ce 
qui veut dire que personne ne sait quelle faille de sécurité va être 
exploitée puisque celle-ci n'est connue que des hackers.

Puis, pas de panique, ton serveur a-t-il des raisons de se faire 
attaquer? Sinon, il y a peu de chance qu'ils s'en prennent à toi.

-- 
Michel Leunen
http://linux.leunen.com




Plus d'informations sur la liste de diffusion ubuntu-fr