Problème d'apt-get Update depuis plusieurs jours

Christophe Meessen christophe at meessen.net
Mar 7 Juil 06:13:21 UTC 2009


Bonjour,

j'ai une machine sous ubuntu server 8.04 LTS (Hardy).
Depuis quelques jours, j'ai le message d'erreur suivant lorsque je lance 
la commande

sudo apt-get update

...
Atteint ftp://ftp.free.fr hardy-updates/universe Packages
Lecture des listes de paquets... Erreur !
E: Problem parsing dependency Recommends
E: Erreur apparue lors du traitement de language-pack-kde-uz-base 
(NewVersion1)
E: Problem with MergeList 
/var/lib/apt/lists/ftp.free.fr_mirrors_ftp.ubuntu.com_ubuntu_dists_hardy_main_binary-i386_Packages
E: Les listes de paquets ou le fichier « status » ne peuvent être 
analysés ou lus.

J'ai l'impression que le problème est sur le serveur mirroir de free, 
mais je voudrais en être sûr. Il arrivait qu'il y avait des messages 
d'erreur, mais ceux-ci disparaissaient après un jour ou deux. C'est 
peut-être grâce aux mises à jour.

Une suggestion ?

--
Bien cordialement,

Ch. Meessen


-------------- section suivante --------------
Une pièce jointe autre que texte a été nettoyée...
Nom: smime.p7s
Type: application/x-pkcs7-signature
Taille: 3277 octets
Desc: S/MIME Cryptographic Signature
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20090707/9c08acca/attachment.bin>


Plus d'informations sur la liste de diffusion ubuntu-fr