linux ppc

Michel Leunen ml at leunen.com
Lun 6 Juil 17:52:50 UTC 2009


nounours 115 a écrit :
> justement c'est là le problème :
> ce sont de vieux mac, peut etre antérieurs au g3 ce qui exclut donc UBUNTU
> PPC 

Si c'est un PowerPC, il FAUT une version PPC. Le problèmùe c'est que tu 
ne trouveras plus de version PPC d'Ubuntu parce que Ubuntu a abandonné 
les PPC depuis quelques années.
On trouve des aficionnados des PPC qui ont créées des versions d'Ubuntu 
compilées pour PPC mais ce ne sont pas des versions officielles. De 
plus, beaucoup d'applications n'ont jamais été compilées pour PPC et 
c'est sans parler des drivers et applications propriétaires du genre 
nvidia, flash, adobe acrobat etc...

Pour les autres distributions de linux, je ne sais pas.


-- 
Michel Leunen
http://linux.leunen.com




Plus d'informations sur la liste de diffusion ubuntu-fr