Mon curseur a disparu!

Thierry Andriamirado thierry.andriamirado at free.fr
Jeu 22 Jan 14:52:14 GMT 2009


Le jeudi 22 janvier 2009 à 13:21 +0100, Mohand a écrit :

> peut-il s'agir de paquets qu'il lui manqueraient par exemple? Comme j'ai la version 2.6.1.1 de Gimp, les paquets gimp-python, gimp-gnomevfs, gimp-libcurl (ces deux derniers seraient incompatibles 

Si tu as des doutes sur The Gimp, tu peux le lancer dans un terminal
avec le paramètre '-c' afin que les messages d'erreurs soient redirigés
sur celui-ci au lieu de sortir dans des boites de dialogues qui, çà se
trouvent, n'ont même pas le temps d'être affichés par gtk avant que çà
plante.

Si tu t'arranges pour garder ce shell toujours visible, avec un peu de
chances tu pourras avoir un message explicite juste quand çà plante.

gimp -c


-- 
       Blog Linuxeries : http://linuxeries.blogspot.com
   Thierry sur Twitter : http://twitter.com/tandriamirado
  Thierry sur Facebook : http://profile.to/thierryandriamirado/






Plus d'informations sur la liste de diffusion ubuntu-fr