[Fwd: Re: Install manuelle VMWare : plantage]

jacques jacques.laubignat at izi.re
Mar 13 Jan 04:07:13 UTC 2009


as tu regardé dans applications systeme ?

Le lundi 12 janvier 2009 à 23:47 +0100, Jean Goldscheider a écrit :
> Re-bonsoir
> 
> je crois que j'ai franchi un grand pas
> j'ai viré de ma partition tout ce qui trainait avec dans le nom de 
> fichier ou
> de répertoire "vmware" et j'ai relancé l'installation, qui a alors démarré
> correctement. En répondant à toutes les questions par les options par 
> défaut,
> je crois que tout s'est bien passé d'après les messages de fin de 
> compilation
> qui sont les suivants :
> 
> Starting VMware services:
>    Virtual machine monitor                                             done
>    Virtual machine communication interface                             done
>    Virtual ethernet                                                    done
>    Bridged networking on /dev/vmnet0                                   done
>    VMware Server Authentication Daemon (background)                    done
>    Shared Memory Available                                             done
> Starting VMware management services:
>    VMware Server Host Agent (background)                               done
>    VMware Virtual Infrastructure Web Access
> Starting VMware autostart virtual machines:
>    Virtual machines                                                    done
> 
> The configuration of VMware Server 2.0.0 build-122956 for Linux for this
> running kernel completed successfully.
> 
> MAIS JE NE TROUVE PAS de lanceur et je ne sais pas comment démarrer
> le système ! Comment fait-on SVP ? Merci
> 
> Jean
> 
> -------- Message original --------
> Sujet: 	Re: Install manuelle VMWare : plantage
> Date: 	Mon, 12 Jan 2009 22:39:42 +0100
> De: 	Jean Goldscheider <jean.gold at gmail.com>
> Pour :: 	Michel Leunen <ml at leunen.com>, ubuntu-fr at lists.ubuntu.com
> Références: 	<496A245B.60802 at wanadoo.fr> 
> <1231729062.6994.5.camel at jacques-laptop> <496B11A3.30807 at gmail.com> 
> <496B3CD4.7050801 at wanadoo.fr> <496B57B9.40007 at gmail.com> 
> <496B5D2E.4030907 at wanadoo.fr> <496B7A3C.2020904 at gmail.com> 
> <496B959F.9000103 at leunen.com>
> 
> 
> 
> Bonsoir Michel,
> 
> ben je ne sais pas s'il est gros car il est inexistant et je crois que 
> c'est pour ça que ça plante :
> l'installateur prend des infos je ne sais pas où, et en déduit qu'il y a 
> un conflit avec quelquechose
> n'existe plus et il plante en voulant lancer la désinstallation qui est
> déjà faite.
> Dois-je supprimer un à un toute les éléments portant un morceau du nom 
> vmware ou vmw ?
> Existe-il aussi un registre où il faudrait désenregistrer les éléments ?
> 
> Qu'en pense-tu ?
> 
> Jean
> 
> PS je ne posterai plus en html
> Michel Leunen a écrit :
> > Jean Goldscheider wrote:
> >
> >> sudo ./vmware-install.pl
> >>
> >> et ça me répopnd :
> >>> A previous installation of VMware Server has been detected.
> >>>
> >>> The previous installation was made by the tar installer (version 3).
> >>>
> >>> Keeping the tar3 installer database format.
> >>>
> >>> You have a product that conflicts with VMware Server installed.  
> >>> Continuing
> >>> this install will first uninstall this product.  Do you wish to 
> >>> continue?
> >>> (yes/no) [yes]
> >>>
> >>> Error: Unable to execute "/usr/bin/vmware-uninstall.pl.
> >>>
> >>> Uninstall failed. 
> >
> > Il faut savoir ce que fait ton vmware-uninstall.pl et pourquoi il sort 
> > en disant qu'il y a un problème.
> > Il est gros ce fichier perl? Peux-tu éventuellement le poster ici ou 
> > nous dire sur quelle ligne ça plante?
> >
> > PS: Stp, évite de poster en html.
> >
> >
> 
> 
> -- 
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> 
> 
> 





Plus d'informations sur la liste de diffusion ubuntu-fr