ubuntu 8.10 le son s'arrête

Christophe Gallaire zamasp at gmail.com
Ven 2 Jan 18:13:18 UTC 2009


Bonsoir,

Probablement un problème (encore un) qui vient de PulseAudio. As-tu essayé un :

sudo /etc/init.d/pulseaudio start

puis

sudo /etc/init.d/pulseaudio stop

J'en avais assez des problèmes de son sous 8.04 :

http://ubunteros.tuxfamily.org/spip.php?article209

@+

Christophe
  
Tahar a dit dans un souffle :
>Bonjour 
>Sur le forum il y a des plaintes en particulier avec la carte ICH9 mais par exemple avec mon ancienne machine j'avais ce même problème alors que c'est une machine assez ancienne qui date de 2002 et une carte son reconnue sous GNU/Linux depuis pas mal de temps et qui fonctionnait parfaitement avec Gutsy et Dapper, j'ai des problèmes que depuis la version 8.x d'ubuntu. la carte en soit était une soundBlaster mais j'ai oublié la version ^^
>
>Donc je pense que c'est un problème autre que celui du chipset ou de la carte son elle même.
>
>Merci pour ton aide.
>
>
>
>
>________________________________
>De : nono <zapimax at gmail.com>
>À : Tahar <tahar_ba at yahoo.fr>
>Envoyé le : Vendredi, 2 Janvier 2009, 11h23mn 00s
>Objet : Re: ubuntu 8.10 le son s'arrête
>
>Tahar a écrit :
>> Bonsoir à tous,
>> 
>> J'ai quelques soucis de son avec Ubuntu 8.10, j'avais déjà ça avec la
>> 8.04 et mon ancienne machine au fait le problème c'est que le son
>> s'arrête et ne marche plus c'est comme si le serveur son est bloqué par
>> quelque chose, et je ne sais pas du tout comment redémarrer ça, quand je
>> fait /etc/alsa-utile restart rien ne se passe et je ne retrouve pas le
>> son, du coup je suis obligé à chaque fois de repasser par un init 1 pour
>> arrêter et redémarrer tous les services afin d'avoir le son à nouveau
>> 
>> Voici quelques infos sur ma carte son
>> 
>> 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High
>> Definition Audio Controller (rev 01)
>> 
>> et lsof | grep pcm en ce moment (le son ne marche plus)
>> 
>> pulseaudi  6520      tahar  mem       CHR      116,5              
>> 13479 /dev/snd/pcmC0D0p
>> pulseaudi  6520      tahar   39u      CHR      116,5              
>> 13479 /dev/snd/pcmC0D0p
>> firefox    6774      tahar  mem       REG        8,6     22052    
>> 410434 /usr/lib/alsa-lib/libasound_module_pcm_pulse.so
>> skype      7484      tahar  mem       REG        8,6     22052    
>> 410434 /usr/lib/alsa-lib/libasound_module_pcm_pulse.so
>> 
>> 
>> Il  y a un moyen d'empêcher cela ou de redémarrer juste le son ?
>> 
>> Merci pour votre aide
>> 
>Apparement, après lecture complète,
>
>Moi, je changerais cette carte son qui
>se plante sous plusieurs systèmes aboutis
>diffèrents.
>
>Faire une recherche google avec 'nom de la carte mère ou le chipset son
>Voir dans les foeums : il doit y avoir plein de plaintes..
>-- 
>ubuntu-fr mailing list
>ubuntu-fr at lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

-- 
Christophe Gallaire

Attention ! Taille des mails entrants limitée à 2Mo !

N'envoyez, s'il vous plaît, que des pièces jointes en formats ouverts. 

Carnet de route : http://www.road2mayotte.org

Linux On The Root : http://ubunteros.tuxfamily.org/

"Les clèbs [mutts] n'ont pas de punaises [bugs] mais des puces !"





Plus d'informations sur la liste de diffusion ubuntu-fr