Internet

Christophe Gallaire zamasp at gmail.com
Mar 28 Avr 17:59:36 BST 2009


Bonsoir Marcel,

As-tu essayé rp-pppoe ? Je t'avais donné le lien avec un tuto, non ?

http://www.road2mayotte.org/blog/?p=1250

Dans cet article, j'expliquais pourquoi je n'utilsais plus pppoeconf :

pppoeconf est certes bougrement efficace mais il présente un défaut majeur : 
la connexion n’est pas active pour l’utilisateur à l’ouverture de sa session. 
Seul l’administrateur peut l’établir ou la clore.

Par contre, rp-pppoe permet de l'établir depuis l'espace utilisateur...

@+

Christophe
Marcel Perreaux a dit dans un souffle :
>Bonjour,
>J'ai toujours des ennuis avec ma connexion internet ( Skynet). Si
>j'installe sur un HD vierge ou en CD-live la 8.10 ou la 9.04, la
>connexion fonctionne parfaitement. Mais si j'éteins l'ordinateur et le
>modem pour les remettre en service ultérieurement la connexion internet
>ne s'établit plus. Pour l'installer, j'étais d'abord passé par Evolution
>puis par " sudo pppoeconf" où j'inscris mon login de connexion et mon
>mot de passe. J'ai alors mes 2 écrans noirs à droite sur la barre
>supérieure. Si je remets en service j'ai droit à une icône grise à fines
>barres verticales et X rouge. Cette connexion internet me gâche mon
>Linux depuis des mois. Merci déjà si vous avez une idée de l'erreur que
>je commets sans doute.
>Marcel ( Ici sous la 8.10 mise à jour avec près de 300 éléments).
>
>
>-- 
>ubuntu-fr mailing list
>ubuntu-fr at lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

-- 
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieure à 2Mo !

N'envoyez, s'il vous plaît, que des pièces jointes en formats ouverts. 

Carnet de route : http://www.road2mayotte.org

Linux On The Root : http://ubunteros.tuxfamily.org/

"Les clèbs [mutts] n'ont pas de punaises [bugs] mais des puces !"





Plus d'informations sur la liste de diffusion ubuntu-fr