probleme 3D

Lichel Glucolax s.lucifer.s.1 at gmail.com
Jeu 16 Avr 09:15:36 BST 2009


jacques a écrit :
> Le mercredi 15 avril 2009 à 20:50 +0200, Michel Leunen a écrit :
>> jacques a écrit :
>>
>>> Pouvez vous m'aider? je vous remercie par avance.
>> Je ne sais pas si ça aidera mais as-tu désinstallé les drivers nvidia 
>> avant de les réinstaller?
> oui, je suis passé par synaptic pour desinstaller et réinstaller.
>> Ce qui est bizarre c'est qu'avec le liveCD, ça fonctionne. Autrement 
>> dit, ça doit fonctionner aussi sur ta version installée.
> je viens de faire la manip suivante:
> chargement du live : ok .choix du screensaver : gilles pains : ok
> attente 10 minutes demarage screensaver ok. lancement en root de
> lgxgears : ok les engrages tournent et j'obtient la liste des
> FPS ,moyennne 225. je lance l'installation sur disque tout semble ok le
> screensaver se lance impec. reboot,demarrage sur la nouvelle partition,
> au moment de la fenetre de connexion l'ecran affiche "out of range" et
> tout est figé !!!!
> je n'y comprend plus rien.
>> Autre remarque, dans ton xorg.conf, tu as deux sections device et deux 
>> screen. Ca ne devrait pas géner mais on ne sait jamais.
>> Supprime les deux parties ci-dessous et vois si ça aide:
>  
> la supression du second device,screen,monitor ne change absolument rien.
> 
> le xorg.conf sur disque (nlle instal) est identique à celui dulive cd.
> 
> qu'en pensez vous ?
> jacques
> 
> 

Je pense que ti n'as plus qu'à tout jeter par la fenetre,
ou essayer avec une autre distrib ubuntu?..

Non?




Plus d'informations sur la liste de diffusion ubuntu-fr