xen

Free Mind fr33mind at gmail.com
Dim 14 Sep 22:49:20 UTC 2008


Je viens de regarder la doc ubuntu de xen, et, en gros dans le haut un
avertissement pour faire la promotion de qemu et kvm à la place...
j'ai regardé un peu kvm, et je me demande bien quels sont les
différences de performances de tous ces outils... vwware, virtualbox,
kvm qemu, xen...  Difficile de se démêller et de savoir lequel est le
meilleur outil...  J'ai peu de temps d'ailleurs pour les comparer
moi-même l'un avec l'autre.


2008/9/14 Rabby <fa890421 at skynet.be>:
> Bonjour,
>
> Je n'ai jamais encore utilisé Xen ni tenté de l'installer mais après avoir
> jeté un bref coup d'oeil sur le site officiel, j'ai remarqué que la dernière
> version stable était la 3.3, peut-être a-t-elle réglé le problème ?
> Passe peut-être voir ici, http://doc.ubuntu-fr.org/xen , sa pourrais t'aider
> :)
>
> Free Mind a écrit :
>>
>> Bonjour
>>
>> dans les packages, j'ai ubuntu-xen-desktop et ubuntu-xen-server.
>>
>> Mon portable est en ubuntu desktop bien entendu... est-ce que la
>> différence entre desktop et server pour le package de xen concerne la
>> version de Ubuntu ou si c'est pour indiquer qu'on télécharge la
>> version desktop ou server de xen ?  Je n'ai jamais utilisé Xen encore,
>> c'est ma première tentative.
>>
>> Voici le message que j'ai, que dois-je faire?  Attendre simplement?
>>
>> # apt-get install ubuntu-xen-desktop
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>>
>> Since you only requested a single operation it is extremely likely that
>> the package is simply not installable and a bug report against
>> that package should be filed.
>> The following information may help resolve the situation:
>>
>> The following packages have unmet dependencies:
>>  ubuntu-xen-desktop: Depends: python-xen-3.2 but it is not going to
>> be installed
>>                      Depends: xen-utils-3.2 but it is not going to be
>> installed
>>                      Depends: xenman but it is not installable
>> E: Broken packages
>>
>>
>
>




Plus d'informations sur la liste de diffusion ubuntu-fr