Disparition du son

Rambaut rambaut-olivier at orange.fr
Sam 13 Sep 22:31:03 UTC 2008


Finalement en relançant alsamixer tout est redevenu dans l'ordre

Merci

Olivier

Le samedi 13 septembre 2008 à 23:24 +0200, laurent a écrit :
> Rambaut a écrit :
> > Je n'ai plus de son
> > Les potentionnètres sont à fond!
> > Comment vérifier?
> > 
> > Merci
> > 
> > 
> Bonsoir,
> 
> As-tu du son en écoutant la radio, CD, DVD, en démarrant l'ordinateur ou plus rien du tout ?
> 
> Pour connaître les détails sur votre carte son utilisez la Konsole ou terminal
> ensuite faire une simple vérification de présence de la carte son  dans une console:
> 
> taper la commande suivante
> [utilisateur at ordi ~]$ lspci | grep audio + entrée
> 
> tu copies et colles La réponse =
> 
> 
> Toujours en Konsole, taper la commande suivante
> [utilisateur at ordi ~]$ cat /proc/asound/card0/codec#* | grep Codec + entrée
> 
> tu copies et colles La réponse =
> 
> 
> Vérifie les droits d'utilisateur du son
> 
> sudo adduser <nom_utilisateur> audio      (< tu mets ton nom d'utilisateur >)
> 
> [utilisateur at ordi ~]$ alsamixer
> 
> Va dans Système/Préférences/Son
> et change de gestionnaire de son.
> Par défaut, en capture du son c'est PulseAudio, choisis Alsa
> 
> Pistes de mixer par défaut: qu'as-tu ?
> 
> 
> Reinitialise alsa par
> 
> sudo /etc/init.d/alsa-utils reset
> sudo /etc/init.d/alsa-utils restart
> .
> Il te reste à faire ce Terminal
> [utilisateur at ordi ~]$ sudo apt-get install linux-backports-modules
> Il faut avoir les dépots backports d'activés.
> 
> 
> 
> 
> regarde le contrôleur de volume  <petit haut-parleur intégré dans le tableau de bord de Gnome>
> s'il n' y est pas, tu fais un clic droit sur la ligne du tableau de bord et + ajouter au tableau
> tu le sélectionnes et ajouter
> 
> tu gères le son avec un clic gauche, la puissance du son avec le volume général
> 
> et avec un clic droit, dans l'onglet lecture, la puissance du son grâce aux potentiomètres Volume général
> et PCM. ensuite dans les préférences du haut parleur, toujours par un clic droit, tu dois voir apparaître
> <     ?     >
> 
> Veille à ne pas augmenter PCM à plus de 80 % pour préserver un son d'une bonne qualité.
> 
> quand tu as les réponses au 2 questions au terminal, il faudra éditer /etc/modprobe.d/alsa-base:
> en rajoutant :
> les options du model= spécifiques à ta carte son
> 
> Voilà un début de piste
> 
> Cordialement
> 
> LauRent
> 






Plus d'informations sur la liste de diffusion ubuntu-fr