Code::Block et SDL

Michel Leunen ml at leunen.com
Lun 27 Oct 19:27:00 GMT 2008


Jean-Marie Dubasik a écrit :

> Est-ce que les librairie SDL peuvent être installé par synaptic.
> 
> L'objectif est le développement en C,C++ avec Code::Block
> 

Regarde dans Synaptic et fais une recherche sur SDL, tu verras qu'il y a 
une tripotée de librairies SDL. Il te faudra sûrement les version dev 
(développement) de ces librairies.A mon avis, tu devrais installer 
libsdl1.2debian-all et libsdl1.2-dev.
Mais je n'ai jamais utilisé Code::Block.

Voir aussi http://doc.ubuntu-fr.org/sdl

-- 
Michel Leunen
http://linux.leunen.com




Plus d'informations sur la liste de diffusion ubuntu-fr