Problème wifi sur hardy > a reconfigurer a chaque demarrage de l'ordi

Stephane Iglesis s.iglesis at free.fr
Dim 19 Oct 19:00:16 UTC 2008


Jean-Luc Villoué a écrit :
> Bonsoir,
>
> 2008/10/17 LaurentAKEO <gire.laurent at akeonet.com>:
>   
>> bonjour,
>>
>> Je possède un portable dell latitude 520 installé avec Hardy
>> qui doit se connecter au reseau par wifi
>>
>> Malgres l'enregistremnt de la clef wap et  de l'option
>>
>> J'arrive bien à me connecter au réseau wifi mais
>> a chaque redemarrage de l'orid il faut systematiquement revenir dans les
>> paramètre réseau et tous désactiver ,
>>  puis ré écrire
>> SSID
>> Clef WAP
>> DHCP
>> et decocher mode itinérant
>> pour que ça refonctionne
>>
>> pourtant dans wifi radar le wifi est toujours visible
>>
>> 1/ n'y a t il pas un confli avec WIFIRADAR justement?
>> 2/ A quoi sert wifi radar?
>> 3/ pourquoi au tout debut de Hardy j'avais une icone avec la puissance
>> du  wifi et maintenand je n'ai plus que 2 petit ordi en icone?
>> 4/ comment faire pour que ça marche a chaque demarrage? comme sur le PC
>> windows de ma fille ?
>> 5/ existe t il un fichier texte a modifier ou enregistrer pour ne pas
>> repasser a chaque fois par Systeme > réseau > configuration...
>> 6/ cela vient il du fait que la nuit je debranche ma neuf box? (pourtant
>> tout marche sur le pc windows)
>>
>>     
Ce lien peut aider. J'ai trouvé aussi une doc avec ndiswrapper mais il 
faut mettre la version 1.52 manuellement.
http://doc.ubuntu-fr.org/wifi




Plus d'informations sur la liste de diffusion ubuntu-fr