Problème wifi sur hardy > a reconfigurer a chaque demarrage de l'ordi

Pierre Roger pierre.roger at emera-fr.com
Sam 18 Oct 06:06:05 BST 2008


Je suis également avec une 9Box et je n'ai pas eu besoin de désactiver 
le hot-spot Wifi.

As-tu essayé *wicd* comme je te l'ai proposé ? Tu pourras cocher "*se 
connecter automatiquement à ce réseau*".

Dommage de supprimer définitivement le hot-spot qui permet à tout 
utilisateur 9 ou Fon <http://www.fon.com/fr/info/whatsFon> de pouvoir se 
connecter.
<http://www.fon.com/fr/info/whatsFon>

LaurentAKEO a écrit :
> OUI j'avais déjà désactivé le hotspot wifi de neuf
> mais ça ne change rien au probleme
>
> hugeanes a écrit :
>   
>> Attention, vu des posts précédents si je ne m'abuse tu as une neufbox,
>> donc 2 réseau wifi, rien de mieux pour s'embrouiller.
>> je te conseille fortement de désactiver le hotspot wifi ici :
>> http://192.168.1.1/4_1
>>
>> sinon si NetWorkManager "n'accroche pas" au SSID du wifi classique WPA
>> "NEUF_xxxx" il bascule sur le SSID non sécurisé du hotspot wifi.
>>
>> 2 petit ordi en icone, ça me fait penser au network-admin à l'ancienne,
>> pas de modification manuelle de /etc/network/interfaces ?
>>
>>
>> Le vendredi 17 octobre 2008 à 16:07 +0200, LaurentAKEO a écrit :
>>   
>>     
>>> bonjour,
>>>
>>> Je possède un portable dell latitude 520 installé avec Hardy
>>> qui doit se connecter au reseau par wifi
>>>
>>> Malgres l'enregistremnt de la clef wap et  de l'option
>>>
>>> J'arrive bien à me connecter au réseau wifi mais
>>> a chaque redemarrage de l'orid il faut systematiquement revenir dans les 
>>> paramètre réseau et tous désactiver ,
>>>  puis ré écrire
>>> SSID
>>> Clef WAP
>>> DHCP
>>> et decocher mode itinérant
>>> pour que ça refonctionne
>>>
>>> pourtant dans wifi radar le wifi est toujours visible
>>>
>>> 1/ n'y a t il pas un confli avec WIFIRADAR justement?
>>> 2/ A quoi sert wifi radar?
>>> 3/ pourquoi au tout debut de Hardy j'avais une icone avec la puissance 
>>> du  wifi et maintenand je n'ai plus que 2 petit ordi en icone?
>>> 4/ comment faire pour que ça marche a chaque demarrage? comme sur le PC 
>>> windows de ma fille ?
>>> 5/ existe t il un fichier texte a modifier ou enregistrer pour ne pas 
>>> repasser a chaque fois par Systeme > réseau > configuration...
>>> 6/ cela vient il du fait que la nuit je debranche ma neuf box? (pourtant 
>>> tout marche sur le pc windows)
>>>
>>>
>>>
>>> c'est TRES PENIBLE ... je vois le moment au ma femme va me redemander de 
>>> réinstaller Windows
>>>
>>> Faites qqelqchose pour moi s'il vous plais!!!!!!!
>>>
>>>     
>>>       
>>   
>>     
>
>
>   

-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20081018/95705028/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr