Migration Dapper serveur > Hardy

Michel Leunen ml at leunen.com
Mer 15 Oct 15:35:18 UTC 2008


Fabrice LHUILLERY a écrit :
> /sudo apt-get install python-apt
> Reading package lists... Done
> Building dependency tree... Done
> python-apt is already the newest version./

Je ne sais pas. Un bug sans doute. Je viens de faire une petite 
recherche sur google et effectivement, il y a un certain nombre de bugs 
en ce qui concerne le update-manager. Tu es sans doute tombé sur un de 
ces bugs.

Pour contourné ce problème, je tenterais de faire l'upgrade manuellement 
en plusieurs fois et en changeant à chaque fois les sources:
dapper->edgy->feisty->hardy

Mwouais, je sais, pas très rigolo.

-- 
Michel Leunen
http://linux.leunen.com




Plus d'informations sur la liste de diffusion ubuntu-fr