mise à niveau

emilie 33emilie at free.fr
Ven 9 Mai 08:40:48 UTC 2008


Bonjour,
Lorsque je veux mettre à jour les paquets avec adept updater, on me 
propose de mettre à niveau la version.
La mise à niveau d'kubuntu vers 8.04 LTS débute, mais au moment de 
"définition de nouveaux dépôts logiciel", une nouvelle fenêtre s'ouvre: 
"un problème est survenu lors de la mise à jour. Ceci est généralement 
dû à un problème de réseau. Veuillez vérifier votre connexion au réseau 
et réessayer."

"Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg Connexion à 
fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de connexion 
dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-backports/Release.gpg 
Échec de la connexion
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-backports/main/i18n/Translation-fr.bz2 
Échec de la connexion
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-backports/restricted/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-backports/universe/i18n/Translation-fr.bz2 
Échec de la connexion
Failed to fetch 
http://fr.archive.ubuntu.com/ubuntu/dists/hardy-backports/multiverse/i18n/Translation-fr.bz2 
Connexion à fr.archive.ubuntu.com: 80 (194.2.0.36) impossible, délai de 
connexion dépassé"

Ca me fait ca à chaque fois. Je n'arrive pas à mettre la version à niveau.
Est-ce que c'est normal et je dois continuer à réessayer...

Merci  Emilie





Plus d'informations sur la liste de diffusion ubuntu-fr