augmenter ses paquets ?

Sébastien seb.bubuntu at gmail.com
Lun 24 Mar 18:21:27 GMT 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Salut,

BOURGUET wrote:
Bonjour? salut? coucou? hello les gadjios?
> Je souhaite installer cinelerra sur mon ordinateur, mais je n'ai pas
> dans mon paquets synaptique ce qu'il est nécessaire d'avoir pour
> l'obtenir.
Si, sauf si tu as joué à l'apprenti sorcier, tu as ton paquet synaptique... Ou plutôt synaptic...
Ce que tu n'as pas c'est le paquet ubuntu (en .deb) correspondant à cinelerra.
Information sur les paquets:
http://fr.wikipedia.org/wiki/Paquet_%28logiciel%29

Information sur Synaptic:
http://doc.ubuntu-fr.org/synaptic

Information sur la gestion des paquets:
http://doc.ubuntu-fr.org/gestionnaire_de_paquets

En ce qui concerne ton problème, tout est là pour installer cinelerra:
http://cv.cinelerra.org/getting_cinelerra.php#ubuntu

Si tu as lu (et compris) ces pages tu auras résolu ton problème d'installation

>Comment puis-je faire pour augmenter mes paquets ? Sur
On met un max de trucs dedans! Un paquet c'est une boîte: plus tu mets de trucs dedans et plus il
est gros! (Désolé pour ceux qui croyaient que c'était un élément magique créé par debian! ;)  )

> internet, à chaque fois il m'est dit d'avoir tel ou tel paquet. Mais je
> n'ai jamais réussit à l'obtenir.
Avais tu lu:
http://doc.ubuntu-fr.org/tutoriel/comment_installer_un_paquet

et:
http://doc.ubuntu-fr.org/depots

?

> Je ne sais donc si je parviendrais à
> avoir un logiciel de montage vidéo équivalent à pinnacle, pour ma
> nouvelle version ubuntu.
Lis ces quelques pages de la documentation et ce devrait aller...

Séb
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFH5/EmlabueleSRzIRAm1nAJ9KC5yK/efB2MTQZPMHSWOMp/yxeQCgm+LX
GuN+/DlVmAY0yR1WGvWrsvA=
=lBdJ
-----END PGP SIGNATURE-----




Plus d'informations sur la liste de diffusion ubuntu-fr