Irritants Ubuntu sur un Laptop HP TX1418CA

Sébastien seb.bubuntu at gmail.com
Mer 12 Mar 12:28:10 GMT 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Bon petit à petit ca avance...
Au passage passer de Hardy à Gutsy n'est pas un "downgrade" à la windows (cf les nombreux récits de
passage Vista à XP): Hardy est encore une version de DEVELOPPEMENT est n'est, de ce fait, PAS
considéré comme STABLE!
En reinstallant Gutsy, tu reviens simplement à la dernière version considérée comme stable de Ubuntu!
Je te conseille de lire ces pages pour plus d'infos sur ces deux versions Ubuntu:
http://doc.ubuntu-fr.org/hardy
http://doc.ubuntu-fr.org/gutsy

Je fais juste un peu de nettoyage pour plus de clarté...

Donc les specs de ton PC qui sont intéressantes pour résoudre tes problèmes aggrémenter de quelques
questions (et oui toujours!):
> *Product Number* 	KC476UA#ABC
> *Microprocessor* 	1.9 GHz AMD Turion 64 X2 Dual-Core Mobile Technology
> TL-58
> *Microprocessor Cache* 	512 KB + 512 KB L2 Cache
> *Memory* 	2048 MB (2 x 1024 MB)
> *Video Graphics* 	NVIDIA GeForce Go 6150
d'après http://us.download.nvidia.com/XFree86/Linux-x86/1.0-9755/README/appendix-a.html
il semble que les drivers appropriés soient contenus dans le paquet nvidia-glx-new.
Ce paquet est il installé correctement?

> *Video Memory* 	Up to 559 MB
> *Hard Drive* 	250 GB (5400 rpm)
> *Multimedia Drive* 	LightScribe Super Multi 8X DVD±R/RW with Double
> Layer Support
> *Display* 	12.1" WXGA High-Definition HP BrightView Widescreen
> Touch-screen Display (1280 x 800)
> *Fax/Modem* 	High speed 56K modem
Ca ne dit pas le modèle... Mais pour l'instant on va l'éluder

> *Network Card* 	Integrated 10/100BASE-T Ethernet LAN
Ca ne dit pas le modèle (bis)... Mais les cartes Ethernet posant rarement problème on élude (bis)

> *Wireless Connectivity* 	802.11a/b/g/n WLAN
Ca ne dit pas le modèle (ter)... Là par contre il faut savoir quel est le modèle pour savoir quelle
est la solution a envisager...
Pour connaitre le modèle:
>lspci | grep Wireless
ou plus simplement (si Wireless ne fait pas partie du nom)
>lspci | grep Network
suivi:
>iwconfig
cette dernière commande t'indiquera simplement si ta carte est vraiment reconnu en tant que
périphérique wifi.

Pourquoi as tu installé un paquet gérant les drivers Windows (ndiswrapper? ou ndisGTK?) ? T'as carte
fait elle partie des récalcitrantes? Si oui, dis le. Si non, je vois pas quoi te dire, je ne
comprends pas. Et si tu n'en sais rien, cherches les informations nécessaires.
Lectures conseillées:
http://doc.ubuntu-fr.org/wifi
http://doc.ubuntu-fr.org/wifi_liste_carte
http://doc.ubuntu-fr.org/ndiswrapper
http://doc.ubuntu-fr.org/ndisgtk


Free Mind wrote:
>     Tu dis que tu avais des pépins avec la version 64bits... Est ce que
>     c'était les mêmes que ceux que
>     tu décris ici?
>
>
> J'ai essayé la 64bits sur l'autre portable... pas sur celui-ci mais les
> problèmes étaient similaires en effet.  Les specs aussi très très
> similaires.
>
>
>     > Mon clavier canadien passe son temps à passer au clavier amharic
>     quelque
>     > chose lorsque je tape, je dois faire une mauvaise combinaison de temps
>     > en temps qui me fait changer de clavier.  Bref ça m'énerve puisque je
>     > n'ai jamais besoin d'aucun autre clavier que le canadien.
>     Quel est ton environnement graphique? Gnome? KDE? XFce? Probablement
>     Gnome si tu as installé Ubuntu
>
>
> You bet!  Si j'avais utilisé autre chose, je l'aurais mentionné en effet.
>
>
>
>     > CTRL-F1, F2... ne fonctionne plus pour passer aux différentes
>     consoles.
>     > Rien à faire, je suis bloqué sur le mode graphique.  Il se passe
>     > absolument rien lorsque j'essaie.
>     Ctrl-F1... fait quelque chose?
>     Si CTRL+ALT+F1 ou F2 ne te fait pas passer en mode console, là c'est
>     plus embêtant...
>
>
> C'est cela, il ne se passe rien du tout... ctl-alt-f1 ou ctl-f1 il ne se
> passe rien.
>
Ctrl+F1 n'est pas un raccourci par défaut, donc c'est normal que rien ne se passe...
Si Ctrl+Alt+F1 ne marche pas ou plus généralement si le changement de terminaux, cela peut provenir
d'un problème de serveur X, du clavier, des drivers vidéos...
Je n'ai jamais rencontré ce problème... sans doute que d'autres gens seraient plus pertinents pour
t'aider...

>
>     Est ce que CTRL+ALT+BACKSPACE (= redémarrage forcé du serveur X)
>     marche ?
>
>
> Heuh?  si j'essaie je vais perdre le email ;)
J'apprécie la note d'humour cela dit, tu est sans doute assez grand pour faire une sauvegarde de ton
email, fermer proprement tes programmes et tester la combinaison. Puis, le cas échéant, réouvrir
l'email et nous dire si cela marche ou pas...non?


> Ben comme je disais, un remove dans SYSTEM, ADMINISTATION, WINDOWS
> WIRELESS DRIVER et il y a un bouton remove.  Mais maintenant, synaptic
> ou le programme ci-dessus décrit n'ouvre même plus du tout.
Et si tu lances synaptic ou l'autre programme dans un terminal, que se passe-t-il?

>     Tu ne dis ni précisément ce que tu fais, ni quel est le modèle de ta
>     carte WIFI?
>
> Pourtant, je le dis clairement... exactement... SYSTEM, ADMINISTRATION,
> WINDOWS WIRELESS DRIVER... ajouter ou supprimer et y entrer le driver
> windows en question.
> J'écris concis mais précis...
Concis, je te l'accorde, précis, c'est autre chose... Sans doute que t'as réponse est concise au
point que je n'arrive pas à lire le modèle de ta carte wifi...

>     En lisant entre les lignes et d'après le paquet dont tu parles, ca a
>     l'air d'être une carte WIFI USB
>     mais c'est loin d'être clair!
>
>
> Non WiFi intégré au portable HP TX1418CA
La preuve que ce n'était peut-être pas aussi précis que tu voulais bien le croire

>      Dans la configuration réseau, le
>     > wireless n'apparait pas.  Là, je viens d'essayer d'aller voir, je
>     clique
>     > sur "windows wireless driver" dans le menu et... le sablier apparait
>     > quelques secondes, disparait et aucune fenêtre ne s'ouvre.  Aucune
>     > erreur non plus.
>     Que dit dmesg et/ou lsusb quand tu insères ta carte WIFI
>
>
> Comme je le disais, elle est intégrée... donc je ne peux pas la retirer
> et la remettre...
>  J'ai tenté de peser sur le bouton pour désactiver la wifi, et la
> lumière est passée de bleu à orange... mais elle refuse de revenir à
> bleu maintenant... et il n'y rien de spécial dans le dmesg.

J'ai du mal à croire qu'il n'y a RIEN de spécial dans le dmesg... Par exemple voici le mien (j'ai
juste laissé ce qui à trait à ma carte WIFI:
>[   15.272000] ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.2.2mp
>[   15.272000] ipw3945: Copyright(c) 2003-2006 Intel Corporation
>[   15.272000] ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection
>[   17.160000] ipw3945: Detected geography ABG (13 802.11bg channels, 23 802.11a channels)
Et pourtant je ne suis pas connecté à un réseau Wifi, il s'agit juste de la "mise en route" de la carte.

>     > J'ai mon haut-parleur dans la barre de tâche, malgré que le
>     curseur soit
>     > au max, le son est archi faible voir à peine audible.
>     Quel est le modèle de ta carte son? Chipset Intel?
>     Que dit lspci | grep Audio ?
>
>
> J'ai du son mais faiblement.  Malgré les volumes au fond.
>  lspci | grep Audio
> 00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio
> (rev a2)
Je viens de taper MCP51 dans la barre de recherche sur le Wiki Ubuntu.fr
et je tombe sur:

>Etape 7 : Installation de la carte son nVidia Corporation MCP51 High Definition Audio (rev a2)
>
>:-D:-DDepuis Gutsy plus de problème l'installation se fait sans aucun problème et le micro intégré
>fonctionne sans auncun soucis !!!:-D:-D
Extrait de http://doc.ubuntu-fr.org/materiel/liste_portables/hewlett-packard/dv9001ea
N'as tu pas plutot un problème avec alsa?

>     > Finalement, ai-je espoir de faire fonctionner mon modem?
>     Au risque de me répéter, quel est le modele de ton modem?
>
>
> Je n'ai aucun détail la dessus (voir les specs en bas) et je ne
> reconnais pas dans dmesg ou autre qu'est-ce qui pourrait avoir trait au
> modem.
Comme je disais plus haut, réglons d'abord les autres problèmes...

Séb



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFH18xalabueleSRzIRAnqnAJwPGu89RS5vZWga6sZ1+iA5+MHk9gCg8taS
eT7yiu70dOmIBJns0LFY7hU=
=NHzy
-----END PGP SIGNATURE-----




Plus d'informations sur la liste de diffusion ubuntu-fr