Irritants Ubuntu sur un Laptop HP TX1418CA

Sébastien seb.bubuntu at gmail.com
Mar 11 Mar 22:12:09 UTC 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Très bien, bon puisque j'ai décidément du mal à me faire comprendre, je vais poser les questions
pour avoir les infos qui peuvent permettre aux gens de pouvoir t'aider...
Free Mind wrote:
> 
> Bonjour groupe,
> 
> J'ai plusieurs difficultés avec mon Laptop HP TX1418CA, plusieurs
> étaient aussi là avec mon HP DV...?  J'ai oublié la série exacte.
> C'est un AMD Turion 64, video nvidia.
Vidéo NVidia... Quel modèle?

> 
> Dans mon ancien HP qui n'avait que 5 mois... j'avais essayé la version
> amd64 mais comme j'avais plusieurs pépins, je me suis dit que la version
> 32bits pour celui-ci serait préférable.  Alors donc, j'ai installé la
> version 32bits.
Tu dis que tu avais des pépins avec la version 64bits... Est ce que c'était les mêmes que ceux que
tu décris ici?

> 
> Voici la liste des irritants:
> 
> Firefox, je n'arrive pas à jouer les vidéos sur youtube.  L'image
> demeure toujours sur "replay".  J'ai fait l'erreur d'installer gnash
> plutôt que adobe flash lorsque la question m'a été posé...  Je ne sais
> plus comment virer gnash et installer flash maintenant.
> 
un peu de lecture sur la doc Ubuntu: http://doc.ubuntu-fr.org/flashplayer
suivi de: http://doc.ubuntu-fr.org/synaptic ou http://doc.ubuntu-fr.org/apt-get
te conduirais à quelchose de similaire à:
> sudo apt-get remove gnash mozilla-plugins-gnash
suivi de:
> wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz
> tar -xvzf install_flash_player_9_linux.tar.gz
> cd install_flash_player_9_linux/
> ./flashplayer-installer
Avais tu essayé ca avant de poster ici? Si, oui Signales-le!

> Dans grub, j'ai dû mettre "noapic" dans les kernel options, sinon, ça
> bloque sur un écran noir en cours de boot.
Ceci n'est pas un problème de Ubuntu mais une option du noyau Linux... Tu risques de rencontrer ce
problème avec la plupart (toutes?) les distributions... Pourquoi? Google est ton ami...

> Mon clavier canadien passe son temps à passer au clavier amharic quelque
> chose lorsque je tape, je dois faire une mauvaise combinaison de temps
> en temps qui me fait changer de clavier.  Bref ça m'énerve puisque je
> n'ai jamais besoin d'aucun autre clavier que le canadien.
Quel est ton environnement graphique? Gnome? KDE? XFce? Probablement Gnome si tu as installé Ubuntu
et pas Kubuntu ou Xubuntu?
As-tu regardé quels étaient les raccourcis claviers par défaut?
http://doc.ubuntu-fr.org/raccourcis_clavier
As-tu testé cette solution trouvé sur google en 2 minutes? http://www.artificialworlds.net/blog/?p=12

> CTRL-F1, F2... ne fonctionne plus pour passer aux différentes consoles. 
> Rien à faire, je suis bloqué sur le mode graphique.  Il se passe
> absolument rien lorsque j'essaie.
Ctrl-F1... fait quelque chose?
Si CTRL+ALT+F1 ou F2 ne te fait pas passer en mode console, là c'est plus embêtant...
Est ce que CTRL+ALT+BACKSPACE (= redémarrage forcé du serveur X) marche ?

> J'ai installé via System, administration, windows wireless driver, le
> drive de ma carte wifi et elle ne fonctionne plus du jour au lendemain
> sans savoir pourquoi.  Je n'arrive pas à faire un "remove" pour la
> rajouter de nouveau d'ailleurs.
Qu'est que tu appelles un "remove"? un "apt-get remove" d'un paquet? si oui lequel?
un "rmmod" d'un module? si oui lequel?
Tu ne dis ni précisément ce que tu fais, ni quel est le modèle de ta carte WIFI?
En lisant entre les lignes et d'après le paquet dont tu parles, ca a l'air d'être une carte WIFI USB
mais c'est loin d'être clair!

  Dans la configuration réseau, le
> wireless n'apparait pas.  Là, je viens d'essayer d'aller voir, je clique
> sur "windows wireless driver" dans le menu et... le sablier apparait
> quelques secondes, disparait et aucune fenêtre ne s'ouvre.  Aucune
> erreur non plus.
Que dit dmesg et/ou lsusb quand tu insères ta carte WIFI

> J'ai mon haut-parleur dans la barre de tâche, malgré que le curseur soit
> au max, le son est archi faible voir à peine audible.
Quel est le modèle de ta carte son? Chipset Intel?
Que dit lspci | grep Audio ?

> Finalement, ai-je espoir de faire fonctionner mon modem?
Au risque de me répéter, quel est le modele de ton modem?

Voilà, j'espère avoir été plus explicite concernant ce que j'appelle décrire tes problèmes...
Au passage, je te signale que tu envoies ce message à une communauté d'utilisateurs et non à un SAV.
Tu as des problèmes avec Ubuntu, soit, mais on en a tous, Ubuntu est loin d'être parfait et chercher
quelques solutions sur internet est souvent plus long, mais plus formatteur.
Si tu veux une réponse rapide et efficace à ton problème à coup sur, je te conseille de te tourner
vers les solutions payantes du type Canonical ou Redhat Entreprise... Là tu auras le SAV et non plus
une entraide entre utilisateurs.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFH1wO4labueleSRzIRAgdxAJsEM4Jwljxr9IC79vfqT1UkMYvahQCg1Lf8
drHjdzizKC36ovmViHLFFZ4=
=zjxF
-----END PGP SIGNATURE-----




Plus d'informations sur la liste de diffusion ubuntu-fr