installation sur un HP

Free Mind fr33mind at gmail.com
Sam 1 Mar 21:06:09 GMT 2008


C'est au moment de démarrer le livecd bien entendu que ça bloque.

ça indique rapidement un message en haut: "BIOS BUG #81" juste après avoir
choisi démarrer le live cd...

Le liveCD démarre si je lui donne "noacpi nolacpi" au démarrage.  Je ne sais
pas lequel des 2 paramètre fait effet.

y a-t-il un moyen d'avoir mon écran tactile?



2008/3/1 Sébastien <seb.bubuntu at gmail.com>:

> Salut,
>
> pour ce qui est de l'installation 32 bits sur un AMD-64, je peux te dire
> que le problème ne vient pas de là: j'ai déjà installé sans soucis et
> plusieurs fois des versions 32 bits d'Ubuntu (feisty et d'autres
> versions) que ce soit sur des Athlon X2 ou des Turion.
> Il faudrait essayer de voir à quel moments il pédale dans la
> choucroute... Je n'ai plus en tête ce qui se passe au premier démarrage...
> Quelques question qui me viennent:
> le live CD se lance sans problème? tu as fait l'installation avec
> celui-ci ou tu as du passer par l'aternate? as-tu essayé de lancer le
> noyau avec l'option noapic?
>
>
>
> Free Mind wrote:
> > Bonjour groupe,
> >
> > Le live CD 7.10 32bits lors du premier démarrage "freeze" à la moitié de
> > l'échelle sur le splash screen.  En fait il fait comme s'il continuait
> de
> > travailler mais 30 minutes plus tard il est toujours au même point...
> même
> > si l'animation elle continue.
> >
> > J'ai déjà réussi il y a plusieurs mois (en octobre) à installer une
> version
> > bêta (c'était la 64bits par contre) et depuis, plus capable d'installer
> à
> > partir d'un CD release...
> >
> > Je voulais mettre la 32bits car la 64bits me donnait plein de mots de
> tête
> > entre autre au niveau du wifi et de la gestion de l'écran externe.
> >
> > J'avais autrefois (de octobre à hier) un portable HP de la série dv6000
> et
> > depuis hier, j'ai un portable HP TX1418CA (celui qui est convertir en
> tablet
> > PC) et il fait exactement les mêmes symptômes.  Il n'a jamais eu
> celui-là
> > autre chose que Vista pour le moment et c'est d'ailleurs mon but de
> réussir
> > à installer Ubuntu 7.10, 32bits.   Est-ce le fait de tenter une
> installation
> > 32bits qui cause problème?
> >
> > C'est un AMD2-64 1.9Ghz qui est dedans avec 2Gig Ram, 250 Gig disque dur
> > sata.
> >
> > Merci groupe!
> >
> >
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20080301/15077ff7/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr