firestarter 8.04 = passoire

Oncle Picsou zapimax at gmail.com
Mar 17 Juin 14:03:19 BST 2008


Bruno Patri a écrit :
> On Tuesday 17 June 2008 11:30:39 Oncle Picsou wrote:
>> J'ai élininé firestarter pour guarddog.
> 
> Firestarter est plutôt à utiliser dans un environnement GNOME ou XFCE, 
> Guarddog ou KmyFirewall dans un environnement KDE. Ce sont des interfaces 
> graphiques destinées à faciliter la configuration d'un pare-feu utilisant 
> iptables.
> Peu importe l'interface choisie puisque en réalité on manipule des règles 
> iptables. Le pare-feu est une passoire lorsqu'il mal configuré.
> 
>> Sur un des serveurs ça a marché.
> 
> S'il s'agit d'une version serveur, sans interface graphique donc, le mieux est 
> d'utiliser ufw.
> 
> 
>> Sur l'autre, à l"install se guarddog, dpkg
>> me donne susyèmatiquement une sortie d'état 1 et impossible d'installer
>> comme de mettre à jour!..
>>
>>
>> Qqun a t il une solution?
> 
> Dans synaptic : Réparer les paquets cassés, suppression complète du paquet. En 
> ligne de commande : apt-get remove --purge guarddog
> 
>> Les diffèrentes versions de server 8.04 sortent
>> chaque jour diffèrentes.
> 
> Hein ?
> 
> 
> 
> 
C'est vrai pour la dernière phrase, elle m'a échapée!

Mais 1) j'avais fait le maxi avec firestarter,
mais en y allant doucement avec les prises de tete
avec les lignes iptables.

2)ce n'est pas spécialement guarddog en cause
mais un s\pkg en cause, de la série kde.


3)guarddog marche très bien sur l'autre serveur.

4)Je ne suis pas de loing assez omniscient en ligne de commande
pour ne pas refuser le graphique pour le moment.




Plus d'informations sur la liste de diffusion ubuntu-fr